Iphone Photo Library Backup

I’m setting up my new 4TB MyCloud device. I’ve configured my Iphone 7 to backup photos to the MyCloud device and it’s working perfectly, but when I try to do the same with my wife’s Iphone 5S none of her phone’s library of photos are uploaded to the MyCloud device. It tells me that the auto backup is complete but when I examine the folder it’s configured to backup too, there is nothing there. I’ve configured my Iphone 7 to backup to it’s own folder and like I said it works fine but my wife’s will not backup to the folder I created for hers. I’ve turned off the sleep mode on her phone but still no luck.
I’ve also used the Iphone 5S to take a photo and it shows up fine in the MyCloud backup folder but the original photo library on the phone will not backup to MyCloud?
Any suggestions.

You realize that after iOS 11 there’s a new format for photos. So auto backup via the app will only save those compressed photos (which cannot be viewed in the app)

Interesting idea but both phones are running ios 11.2.1

Check your settings on the iPhone: settings - Photo - send your Mac of PC. Be sure the setting is ‘Automatic’. This wil save the non-compressed version of the image to your backupfolder on the MC.

Thanks for the suggestion. I think I found the problem. The phone was set to use ICloud to store all of its photos. There was no actual images on the iPhone to send to MC. Once I turned off iCloud photos started to load to MC.

No it will not. Running iOS 11.2.5 and it still saves in .HEIC format

Hi @whsbuss,

Sorry for the typo’s and missing words in my previous post (struggling with
the spelling checker on my mobile device).

I had the same problem since the IO 11 on my iPhone 6. Problem was that I
was not aware of the use of the compressed HEIC photo format and that the
default setting on my iPhone have become automatically to the HEIC format
by the firmware upgrade. Initially, I didn’t notice this and the phone
copied the HEIC files on the MyCloud. But when I would serve my last
pictures from the MC to the TV, I couldn’t found them in the media player
on the TV (because Twonky was not able to work with the HEIC format).

So in my case, the MC-app on my iPhone has never stopped to backup the
photos, it is just the Twonky server on the MC that can not see the HEIC

So looked on the internet for a solution and this is what has worked for

Settings - Photo - “zet over naar Mac of PC” (should be something like
'transfer to Mac or PC in English) and then choose ‘Automatic’.

Since I switched to this setting, the photos are backed-up again in the
jpeg format on the MC. Those that were already transferred in the HEIC
format has been re-transfered again in jpeg after swithing the setting.

Hopefully it will work for you also.


Thanks for the very detailed explanation. I will check that out.

Maybe it is me… when I turn on AutoBackup in the MC app ALL NEW photos/videos get backed up on the MC in compressed format. WD has never provided an update to their app to support the compressed file format. If I am wrong, please show me.