IOS works but


Suddenly I’m not able to view all my files on my WD TV Live nor on the PS3’s, but when using the apps on Ipads and Iphones I can see and enter all files. I’ve tried to restart the WD My Book Live 3TB, and have also restarted my router, with no succes.

Can anyone help ?

You can try restarting or rescanning the files on the media server.

How to access the Twonky Media Server on a WD My Cloud, EX2, EX4, My Book Live, My Book World (White Light) or WD ShareSpace

It does not seem to help.

The strange thing is that it is only some folders and some files in the folders that I can see/play. I have a folder with concerts; some of them can I see and play, and some are not visible. My folder with films is not visible at all. Everything is accessible on my ipad through the My Cloud app.

It has worked fine for over a year and suddenly it dosn’t !!!?

For info

When updating Database on Dashboard/Settings/Media/Status it stops at the same point every time. It has been running all night, but hasn’t moved further…

Any chance there’s something wrong with the file it’s hanging on?

I had the same thought this morning and removed the file; but then it kept updating the next file in the folder.