Invalid username/password issues coming up now after adding files to network shares


I am still running Firmware 1.61 - still too wary of 2.0.32 after the mp4 verision

I am noticing that I am getting the invalid username/password message when connecting to a long existing share after adding files to those network shares. 

One of my WDTVLive players is set as the master browser

I’m seeing all my network shares but get these invalid user name/password problems I have added files (photos, music, video) to that share.  

It is generally resolved after rebooting.  Any suggestions.  I really don’t want to reboot my computers every few days after transferring files to them.

Hello there,

What operating system are you using on your computer? 

Win 7 Ultimate 64

I have been consisting getting invalid user id /passwords when I add files to my network shares. 

If I keep my network shares static, I’m fine.  But if I add a folder of photos (jpgs), files (flac/mp3), video (mkv, avi, dvd-iso) or new files to folders on the network share computers,  I get a user-id/password error

Does this make any sense.  This is really an annoying problem. 

I am running 1.61, Windows 7 ultra 64 and have the master browser set properly.   I have been using network shares for serveral years with three WDTV boxes.  There have be no changes to the Windows Boxes that this happens on and I have changed any settings on my router or applied any firmware to it. 

FWIW, I have Serviio running on all my 2 boxes with network shares and can see the associated Media Servers when I get the invalid user id/password problem.  What the heck gives. I’m ready to tear my hair out now

Do you have a password setup on the computer? I you try to disable password protected sharing on the advanced sharing settings try to see if that helps with the password prompts that is really rare on a network share. I would also recommend to have the shares on you network with full control for everyone to see if the same results happen.

If you have not changed any setting on you network and still get the same result after checking the sharing options i would recommend to contact support for further assistance on this matter:

Yes. I have a password setup for the 2 computers that have network shares. Password Protected Sharing has been turned off a year ago on these 2 computers, though my WDLive still requires a user name and a password. 

I will go back and give full control to ‘Everyone’.  

This only started happening regularly in the last week or two and I did not make any changes to the network.  

One thing I find is that this invalid user name/passoword problem happens with my two Windows Ultra 64 desktops but never seems to happen with our Windows 64 home laptop.