Integration of WD shareSpace and Windows 7


#1

Has Windows 7 been certified for use with WD ShareSpace yet?


#2

Hi,

Yes Windows 7 is Certified for all the WD Products and you can connect the WD share space on Windows 7 without any Probelm :smiley:


#3

I can confirm that my ShareSpace and multiple w7 & wxp devices, media players and TV are all playing happily together.


#4

I installed ShareSpace 4TB on Windows 7 Ultimate and it works like a charm.


#5

One comment though:

Windows 7 detects a “Network Storage System” when the ShareSpace is installed but if you select the system in Explorer, Windows 7 tries to add the device but it fails as it has no drivers for this device.  You end up with an unkown device in “Device Manager” under “Other Devices” labeled “WD ShareSpace Netowkr Storage System”.  There are no drivers for this device and using Windows Update, I could not find a driver to resolve the problem.

BTW, WD website DOES NOT list ShareSpace under the products supported by Windows 7.  I am hoping they come up with some updated drivers for this system.


#6

There is a serious problem with Windows 7 and WD ShareSpace.  If you use Windows Backup and point it to the WD ShareSpace store, the backup will start and then, after some time, fail. You will then lose your connection to the WD ShareSpace, and will not be able to get it back.

This has happened to me on several Windows 7 PCs.  It is repeatable.  I have upgraded the WD firmware, reset the device, reset the network, etc., but once the share is lost, it is unrecoverable.

FYI, be forewarned:  Do not use Windows 7 Backup with the WD ShareSpace.


#7

I’m also having this problem with my WD Sharespace and Win 7.  Device Manager lists the device as other with no drivers. 

Will WD would post a fix.


#8

I’m also having this problem with my WD Sharespace and Win 7.  Device Manager lists the device as other with no drivers. 

I am hoping that WD post a fix and soon. :cry:


#9

I also have problems when using Win 7 together with the Sharespace. It looses connection from time to time which makes transfer of large files to the Sharespace almost impossible because the connection will be lost before the transfer is completed.


#10

Unfortunately i am having the same troubles with Windows 7 and the WD Sharespace 4GB:

1.) “Unknown device” in device manager

2.) Connection get´s lost while copying files after about 2 to 5 minutes

 Addendum on point 2.) - i´ve tried different routers / just a switch between the PC an the sharespace / a direct link between those two devices / different settings on my network card (Auto negotiation,  1GB Full, …) / the newest firmware on the sharespace and the newest driver on the PC / …

This whole problem really ■■■■■!

As a workaround i bought an Asus Eebox and installed Ubuntu Linux, mapped the network drives frrom the sharespace and configured Shares on the Eebox - those shares are getting synchronized from time to time with the sharespace. (Linux never makes such problems with the sharespace?)

Maybe this problem is caused by the network card: REALTEK RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC

I´ve tried the whole scenario over the same Notebook an WLAN - this seems to work so far?

Can anyone with the same problem post the name of his network card too?

Thx