Installation of WD30EURS AV-GP - 3TB

Hello to everybody

I do have serious problems installaing a Western Digital HDD WD30EURS AV-GP - 3TB into my PC as additional drive for data storage. This was purchased in eBay. According to the earlier owner he could use the full 3TB, which is als shown on the drives label.

Boot drive is a 128GB SSD.

The 3TB drive already is converted to GPT with the standard device manager, but the system recognises this drive only with a size of 746,39GB. In the BIOS configuration it is correctly seen with the full capacity of 3TB. The latest BIOS is installed, as also the latest chipset drivers from the Motherboard - ASUS, Type P5N7A-VM.

I alreday have checked various forums - like this WD Community, pcmag, thewindowsclub - and tried the described solutions, but nothing helps. Also the suggestions from ASUS Support could not really help.

Also tried to connect the drive via USB - Adaptor. Also in this case the system only recognises the 746,39GB. It is also worth to mention that I also have an external Seagate USB-HDD with 4TB capacity which works without any problems with its full size.

Any suggestions how to solve this issue???

Best regards

What OS and version are you running? XP? Win7? Vista? Win10? Something else?

Hi there,

the OS is Win7 Ultimate, 64bit…

Well, just reading around on the net, that motherboard is OOOOoold. It has to have a lot of firmware updates – not just BIOS – to get larger drives to work.

For example, this post suggest that you may need to update the nVidia chipset firmware?

Well, well, I’m pretty aware the my motherboard is not the newest one, but it does the job rather well…

In fact I did install the latest chipset - driver from Asus, which is
“NVIDIA nForce Chipset Driver V73.0.6.0 for Windows 7 32bit/64bit” dated 2009/07/22.

Also the BIOS of the MB did not recognise the drive with its full size, only after the upgrade to the latest version
P5N7A-VM BIOS 0519 as of 2010/05/14. In the description I did see the following comment:
2. Fix the HDD size is shown incorrectly when the size is bigger than 2.2TB.

I’m not sure if I can use a driver directly from the Nvidia site. This source rather deals with display drivers.

Any comment is very welcome.