Info bar is blank on all video files


#1

Hi, I have the WD TV Live with the last-newest firmware (not the most recent which just came out). All of a sudden yesterday my WD TV Live has stopped showing any text on the info bar-- if I press enter (or go into it through the menu while it’s playing back) I just see a blank bar-- no filename, no time labels, a blank time indicator bar, etc. I can FF/RW as normal, and the “2x”, “4x”, etc, show up but that’s it.

I hadn’t made any system tweaks or anything before this stopped working, it just sort of stopped.

Is there anything I can do to get it back? Is it maybe something I accidentally hit on the remote?

Thanks!


#2

Have you tried a factory reset?  

Whilst turned on, hit the reset button beside the side USB port.

You can also activate factory reset from within the setup menu.

Or do both (I do; just to be extra, extra sure).  :)

Whilst fraught with hassle (re-entering usernames / passwords, etc.), a factory reset following a firmware update can cure a surprising number of quirks and bugs.  


#3

I had that exact issue, but for me, I don’t think it was entirely related to a FW upgrade.

At any rate, the Reset Button fixed it…


#4

Yep, reset button fixed the problem. Bit of a pain but at least the info bar’s back. Thanks!