Incorrect free disk space on 18TB WD external drive

I have 2 WD Elements Desktop WDBWLG0180HBK with 18TB storage capacity. The drives are both GPT and Windows 10 sees these drives and the entire storage capacity. Then I completely encrypted the drives with VeraCrypt using exFat. Windows 10 sees the drives and the entire storage capacity. Then used FastCopy to copy large amounts of files from the Synology NAS to an 18TB drive. Windows 10 now indicates that the drive still has 2.3TB of free space. When I view the 18TB drive with applications such as WinDirStat or Folder Size, they indicate that there is much less space in use and that there should therefore still be a lot of space free. For example, WDS indicates that 9TB is in use, 2.3TB is free space and 5.1TB space is in use by unknown (see attachment).

How can I solve this problem?

Update: I tried to place more files on the other 18TB drive, resulting in Windows 10 reporting ‘disk full’ (see attachment).

Hi @har12 ,

Have you opened a Support Case? If not opened, for more information, please contact the WD Technical Support team for the best assistance and troubleshooting:

I’ve changed the filesystem within VeraCrypt to NTFS and now it works.

I’ve changed within VeraCrypt the filesystem to NTFS and now all works oké.