Inaccessible unallocated memory


I’ve recently purchased a WD My Book Essential External hard drive (3TB). I was trying to partition the drive in Windows 7 Disk Management, and went ahead and shrunk the size. After that, for some reason the unallocated space split into two. One of them is accessible, but the other is not. I managed to combine the accessible part with the active part. (pic) However, the inaccessible one can’t be combined with the primary partition, and I can’t create a separate partition with it. I’ve tried to access it with ‘partition wizard’, but it can’t recognize the hard drive at all.

I’ve also attempted to fix the issue by approaching it through ‘command prompt’. When I run “extend size”, it says “Only the first 2TB are usable on large MBR disks. Cannot create partitions beyond the 2TB mark, nor convert the disk to dynamic.” I’ve tried to change the disk to dynamic but have failed on that also.

So, I was wondering if anybody had experience with this type of problem. What can I do to make use of the unallocated space? I really don’t want to use just 2TB of the 3TB hard drive. Thanks in advance for your help!

Ok, did you try deleting the first volume (To fuse them again), and then changing to a dynamic disk? If that doesn’t work, then what if you zero out the drive at a low level to kill the MBR table then initialize the drive as GPT (As it should be on W7)?


So, after deleting the first volume and initializing the disk as GPT the issue was resolved. After that I was able to setup the partitions as I previously planned to. Thank you for your help!

1 Like