I know my Password but I can't use it!


I know my external drive password but whenever I connect my driver to the computer I don’t ge the password window so I can use it.

it seems that my Smartware software is damaged.

so, when i tried to install the new version, i got a message that I need to “unlock” my external driver with my password.

is there away to retrieve my data with my password using any other program?

please help, i need to access my data

This link will be able to help you.


thanks for your reply man !

well, this is great … BUT  :slight_smile:

i don’t have the Virtual CD Manager visible … it is not installed ! and i can’t install it …

however, this “unlock.exe” is really interesting … how can i get it and use it without the virtual cd manager??

Do you have autoplay disabled on your PC? If so renable it then reboot and see if that does anything. Also go onto the Smartware program and see if you can find the Unlock.exe there. Did you look in the FAQ that Bill recently posted?


i don’t have the smartware anymore like i said … and this is not about auto play or anything … i already tried connecting it to another computer with the same problem

i just need a program to help me unlock it with my password

Did you install Smartware when you set the password? If so you may need to reinstall Smartware to access drive.


yes … i did provide this password when i first installed my driver …

the problem is … whenever i want to reinstall the software … it is asking me to “unlock” the drive first ! how stupid is that??

Look at this http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/popup_adp.php?p_faqid=3538&p_created=1239306392&p_sid=Paurp3jk&p_lva=&p_li=&p_redirect=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9Nyw3JnBfcHJvZHM9JnBfY2F0cz0mcF9wdj0mcF9jdj0mcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD11bmxvY2tlcg!!  That’s why I suggested enable autoplay. It is disabled on a lot of systems for security.