I can't access my "additional files" on My Book Essential 1 tb


#1

I have all of my music, video and pics backed up on My Book(615 gigs worth). A friend helped me do a clean install of Windows 7 a few days ago. After the install, we dragged and dropped all the folders and then deleted the user folders for each category(I am a novice and he didn’t realize that WD encrypts all the info). So, what I am now left with in My Book VCD is 615gb worth of “additional files.” The files aen’t under there correct subtitles anymore and I’m not able to back up the “additional files.” I can tell that the files are still on the HHD b/c of the 615gb of additional files and the fact that windows made a “tree” of all the folders and files. I can actually play the music, videos, and view the pics from there… but if I try to send the files/folders to a new location, the files disappear(as soon as I reboot my cpu, they reappear). I’ve gone out to buy a My Book 2 tb(on sale) to back up these files, but don’t know how to access them! If someone could give me direction as to what I need to do, I would be much, much appreciative!! I do realize now that I(we) really screwed up by deleting the necessary files to do this correctly, but I’m trying to moved past that. I have spent years collecting this music and video… tried to do the correct thing by backing it all up, and messed that up:/ Will file recovery software work on these encrypted hard drives? Any help— thanks


#2

Hi there, dude… The backup’s messed up.

Go to the drive itself with the name “MyBook” and copy out the folder. It’s going to be a mess with all those files but they are THERE on either a folder called “smartware.swstor” or “wd_smartware”.


#3

Hi there- thanks for your reply:) I think I must tell you one other thing that I failed to tell in original post. I was originally receiving a (Code 22) on my VCD in properties. I had gone to device manager to check and see if everything was working properly, the VCD was disabled. I did some research and figured out how to enable it. Then it prompted me to download the software again(and I did). I do see the wd_smartware folder that you are speaking of, but the sub folders only have info on files that actually made it out the My Book before my cpu told me that the files no longer are located on E drive(My Book)- point being, when I first noticed the problem I tried to send the files somewhere else… it started to do so, then would tell me that the files were no longer located on the E drive(but my pictures folder did make it out before the notification. Does the renaming of the drive have anything to do with it? Just in case none of the above info matters, what do you mean by by copy out the folder, exactly? I can deal with the mess, just want the info. truly- thanks again