Hub locking up while transfering files

I have been trying to transfer movies onto the hub with no luck.  The transfer will get to to about 90% done then locks up (no control, no network access, must remove and reinstall power).  I have tried different size files and nothing.  I am using windows 7, and transfering through windows explorer to the “videos” folder on the hub.  Any suggestions?

Thanks

Ryan

transferring wirelessly or wired?

i know when i move from PC to HUB via my WIRED conenction, it hangs up and stops the transfer after near completion, IF my BACKUP software is running.  it won’t allow my to move from PC to HUB, only COPY.

so if i COPY from PC to HUB it works regardless of whether or not it’s doing a backup in the background, but if i try to MOVE it, it will not allow it.

My network is 1gig wired.  I can copy the files to any other items within the network from my nas or another computer.

This is odd behavior to say the least.

How are you copying the files? Dragging via windows or something more exotic? Are you able to copy anything over, such as a photo? Also how is your hub connected to the PC, direct or via a router?

Also have you reset the HUB and then tried.

I am dragging via windows.  Transfering small (under 500meg) nit seems to be fine but once larger files are added in there are issues.  

It has just locked up while just playing music from a remote computer. This is the first time it has done this but this is the first time i have had it on for a long time (over 3 hours).

This leads me to a heat issue but the unit does not seem to be hot and has ampile space and airflow around it.

Is there ANY possibility that some other network device is being turned ON / OFF / REBOOTED near the same time?

I think this is a network issue rather than the hub.  We need one of the network gurus to join this. IS your cable quite long betwen the Hub and PC. I am wondering if you have a cable issue. Also did you try the reset?

You did not say if the Hub and PC are directly linked or via a router.

Hi Tony, I was hoping you were near by. :wink:

Tony:  I do not think so but I will unhook all other items from the network and try again.  (i will be off line for a few minutes)

Kosh: My computers, nas, the hub, ext. are conected via a 48 port gig switch.  The switch then to a firewall, then to the modem.  Al items have static ip’s.

I just tested with nothing but my main computer (copy from this computer), the switch and the hub.  The copy failed with 60 seconds left of a 4.34g .iso file

i had to disconect the power and reconnect.

Ok, do this command on your PC:

nbtstat -a [ip address of your PC]

Does it say …__MSBROWSE__ on one of the lines?

Also, many times you can reset the HUB by just pressing the power button on the remote for more than 3 seconds.  It beats having to pull the plug…  Try that if it hangs again.

no,

NetBIOS Remote Machine Name Table

computer name  <20> UNIQUE Registered

computer name  <00> UNIQUE Registered

workgroup name <00> GROUP Registered

workgroup name <1E> GROUP Registered

MAC Address = mac of first lan port

Ahhh, mine does.

…__MSBROWSE__.<01>  GROUP       Registered

So that must be the issue? Tony what is this line saying/meaning.

Answered my own question with google.

http://community.wdc.com/t5/Networking/Windows-7-and-vanishing-SAMBA-shares/m-p/10935 is also useful to read.

RL…  You need to find WHAT device is acting as the master browser during these fits.

In the command window, enter the command “net view,” like this:


C:\Users\Tony>net view
Server Name Remark


\BIGNAS1 Big Freakin’ NAS Server 1
\MARS
\NEPTUNE
\WDTVLIVE WDTV LIVE
The command completed successfully.

In my example, there are four active devices that Windows has discovered.

Now, for EACH of those, issue the command “nbtstat -a (name)” for example:

C:\Users\Tony>nbtstat -a bignas1

Local Area Connection:
Node IpAddress: [10.0.0.157] Scope Id: []

NetBIOS Remote Machine Name Table

Name Type Status

BIGNAS1 <00> UNIQUE Registered
BIGNAS1 <03> UNIQUE Registered
BIGNAS1 <20> UNIQUE Registered
…__MSBROWSE__.<01> GROUP Registered
WORKGROUP <1D> UNIQUE Registered
WORKGROUP <1E> GROUP Registered
WORKGROUP <00> GROUP Registered

ok i have found that my NAS is the master

Well, that’s about as good as it can get…  I am assuming it NEVER gets turned off, and I’m also assuming it is ALWAYS the master browser.

The whole point of that exercise is that if the Master gets bumped while you’re copying or even streaming content, it can have the exact symptoms you describe.

Go download the free version of Teracopy and see if that works better.

I just moved 20 GB of data onto my Hub using Terracopy and not a single hiccup.

just tried again with teracopy and lockup again… only about 65% this time.

also the nas is still showing as the master, so that is not the problem.