How to unshare network

I setup a D-Link 655 yesterday with a wired connection and was able to get my WD TV LIVE to access my main network that has my movies, photos etc. I also have internet access, which is great.  However, I share the internet (wirelessly) with another computer in my house which has no files one it; we just use it for email and surfing. WHen Igo to network shares on my WD, that secondary PC shows up but if I click on it, there is nothing there. I have chacked and no files or folders are shared, yet it still shows up as network share. Any way to get rid of this so the ONE computer/network name I want on the WD is there?

thanks

What operating system is on it?

my bad, it’s windows 7

sorry again. the main POC is windows 7, the computer I want to unshare is XP

Hmm.  If it’s visible, it *IS* sharing SOMETHING.

On your WINDOWS 7 box, enter the command

nbtstat -a [computer name of win xp box]

or 

nbtstat -A [ip address of win xp box]

Post the results.

I don’t understand. Enter it where?

At a command prompt.

Either Start Menu -> Accessories -> Command Prompt or type “cmd” in the “Search Programs And Files” box in the Start Menu and then click on “cmd.exe”.

here is what it says:

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Boba Fett>nbtstat -a [shecky]

Wireless Network Connection 3:
Node IpAddress: [192.168.0.102] Scope Id: []

    Host not found.

Local Area Connection:
Node IpAddress: [0.0.0.0] Scope Id: []

    Host not found.

Don’t use the brackets.  and I also gave you the wrong command.  Use:

net view shecky

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Boba Fett>nbtstat -a shecky

Wireless Network Connection 3:
Node IpAddress: [192.168.0.102] Scope Id: []

           NetBIOS Remote Machine Name Table

       Name               Type         Status
    ---------------------------------------------
    SHECKY         <00>  UNIQUE      Registered
    MSHOME         <00>  GROUP       Registered
    MSHOME         <1E>  GROUP       Registered
    MSHOME         <1D>  UNIQUE      Registered
    …__MSBROWSE__.<01>  GROUP       Registered

    MAC Address = 00-23-69-09-1F-73

Local Area Connection:
Node IpAddress: [0.0.0.0] Scope Id: []

    Host not found.

C:\Documents and Settings\Boba Fett>

You didn’t read the rest of my post.

Use the command

NET VIEW SHECKY

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Boba Fett>net view shecky
There are no entries in the list.

C:\Documents and Settings\Boba Fett>

Hmmm…   That’s odd…

Anyway, I would imagine if you block ports 137, 138, and 139 in the XP’s Firewall it will stop showing up…

Blocking those three ports will COMPLETELY disable ANY form of file and printer sharing on the XP box…

i have avast. winodws firewall is “not monitered”.

Try disabling “File and Printer Sharing for Microsoft Networks” under your network interface properties:

If that doesn’t do it, try disabling Client For Microsoft Networks.

scrape.PNG

that worked. thank you for your help. I did have to unplug the WD to reset it but now the other network is gone.