How to stop Mionet service in MyBook 01.01.16 with MioNet 2.4.0.62?


#1

The Mionet service started automatically even it was disabled over GUI. Steps to reproduce the problem: 1. Login as admin into MyBook over the web interface with tool “Network Storage Manager”. 2. Select “Remote Access” 3. Make sure that check box “Enable MioNet on Startup” unchecked. otherwise uncheck it and restart MyBook to desable Mionet service. After reboot repeat steps 1 to 3 to get to the same point. 4. Please note at this point that Mionet status is “Started” even you’ve set it do not enable on start. To make sure that Mionet service is starting automatically even it’s disabled follow thesesteps: 1. Stop the Mionet service by clicking “Stop Mionet” 2. Wait 25 min adn update/refresh the browser window 3. Note that Mionet service is back and status “Started” It’s about ~20 min to wait what service is restarted again.


#2

Hello,

The problem you have seems like bugs in the Mionet version 2.4.0.62 software.

If you keep your WD drive connect to the internet it will automatically searching for the latest Mionet software.

Here is what I found from the www.wdc.com/support.

http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=1586&p_created=1189462935&p_sid=MKj9V8Uj&p_accessibility=0&p_redirect=&p_srch=1&p_lva=7&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MTg2LDE4NiZwX3Byb2RzPTIyOCwyMDksMjYzJnBfY2F0cz0wJnBfcHY9My4yNjMmcF9jdj0mcF9zZWFyY2hfdHlwZT1hbnN3ZXJzLnNlYXJjaF9mbmwmcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1taW9uZXQgdXBkYXRl&p_li=&p_topview=1