How to disable VCD and WDsartware in it is entirety? And my workaround

I have Mybook Essential 1TB drive.

Therese are problems with the wdsmartware.

  1. Slow system start up due consumption of system resources.

  2. Excessive use of system memory, mainly wddmstatus that runs into 100’s of megs.

  3. Only my files are backed up, no other users on the system are backed up. This is a serious failure of WD.

  4. Why are there copies of several WD program files running? One for system and one for every user of system?

  5. There is no way that I know of to disable vcd. Instructions on going to settings -> setup drive-> disable VCD do

not work as my display doesn’t have disable button.

What I have done to around this is. On a pc running XP.

Reformat and repartition the drive to 2 partitions, 3 actually as the vcd is still there.  Partitions showed up correct

drive letters. I still had to unlock the drive to work with new partitions

Turn off wdfme in start up file.  This stops most of the system memory waistage.

Start up  ms backup. I have now a full back up of all users files and a lot of system files as well.

Remaining issues are still running WD programs that apart from consuming system resources do nothing.

This leads me back to how to disable/remove all of VCD programs.

I will not go back to using vcd.

My biggest regret is I did not get to this while the was still returnable to the retailer. I now have to make the best of it

Hello,

You can indeed disable the smartware VCD, please see the WD link below:

http://wdc.custhelp.com/app/answers/detail/a_id/3835/session/L3RpbWUvMTMwMDk4MTE0Ny9zaWQvZUFPRENLcGs%3D

Hi there, you can uninstall Smartware from your computer and disable the VCD so it won’t show again on your computer, but you can’t erase the VCD off the drive, at least not without taking the drive apart…

This “fix” doesn’t work what-so-ever.  To uninstall or disable the VCD you need to:

  1. unplug the usb from the computer

  2. disconnect the power cord

  3. pick up the drive and throw it through the nearest window

  4. follow it outside and smash it to bits with what ever heavy object you can find

4a. alternately you can run over it with your car

  1. buy another vendors product

Bart2Brett wrote:

This “fix” doesn’t work what-so-ever.  To uninstall or disable the VCD you need to:

  1. unplug the usb from the computer
  1. disconnect the power cord
  1. pick up the drive and throw it through the nearest window
  1. follow it outside and smash it to bits with what ever heavy object you can find

4a. alternately you can run over it with your car

  1. buy another vendors product
  1. Or you can simply get a drive with NO VCD from the very beginning (Like the Element drives) instead of trolling on your very first post…