How to configure Azerty keyboard?

I bought WD MyCloud+ WD TV player. In Belgium we use AZERTY keyboards. I do not find the settings for that. Before I return it to the shop I look for a solution or WDplayer patch for that problem.

Problem2: iso movie files don’t play.

Anybody can help?

AFAIK there are No Keyboard configuration settings … Keyboards either Work or Don’t … if they do, then it’s QWERTY

then again, maybe changing your region settings in the Setup menus might change that ? i would’nt know, because i have’nt tried.

*.iso movies play fine for me … more info  (DVD iso, Bluray iso ? etc)