Help Formatting Disks

We purchased a couple of HP RDX Removable drives used for backups in the hopes of reusing them for drives for laptops. The drives in them are Scorpio Blue 500GB WD5000BEVT-60AORTO. The only application that recognizes them  EASEUS Partition Master but we get nothing but errors when we try to format, partition or just about anything (error occurred while writing partition chains on disk) and no luck with any utilities from WD. I was not sure if it had anything to do with the firmware or if we are just wasting our time. Any help would be appreciated we have spent a lot of time trying to make them work and probably could have just purchased disks made for laptops and saved time and money.

you may have wasted your money.  you should just buy internal mobile drives. who knows how the firmware is configured for those drives.

Do you know if WD offers any different firmware for the drives? I see drives with that Model # but I assume the last 7 digits after the model numbers is what sets them apart maybe the firmware version?

Well I guess if no one has any ideas in the trash they go. Thats what I get for trying to save money.

How do utilities such as HD Sentinel or CrystalDiskInfo see your drives?

BTW, the model number suffix is the Customer Configuration Code.


Sorry I thought this was a dead deal. What type of info are you looking for I ran the crystal disk info. Everything I have run to wipe the disk or format it comes up with disk read and write errors. I have tried that on a couple of disks with the same results. Is it possible I need a different firmware version. These disks were used for a hp backup workflow. It seems like a waste to just throw these things away so any help would be very appreciated.


A drive provides a 512-byte block of information in response to an ATA Identify Device command. BIOS, and utilities such as HD Sentinel, determine the drive’s model number, firmware version, capacity, and feature set from the Identify Device data.

Such information might include non-standard sector sizes, or whether a drive is password protected.

See Section 7.16 of the following document:

Working Draft AT Attachment 8 - ATA/ATAPI Command Set (ATA8-ACS):

Thank you for the info. I was wondering if you can look at this log output and see if you can see anything that looks like it may be keeping me from formating these disks. Also how would I change any of the values the drive may have is it done with new firmware or some other way. I dont see any way to attach a file so here is the cut and past of the log. If there is any other info you need to help please let me know. Thank you for your help.

Hard Disk Summary
Hard Disk Number,2
Interface,SAT Standard USB/ATA
Vendor Information,“VID: 174C, PID: 5106”
Hard Disk Model ID,WDC WD5000BEVT-60A0RT0
Firmware Revision,02.01A02
Hard Disk Serial Number,WD- 
Total Size,476937 MB
Power State,Active

ATA Information
Hard Disk Cylinders,969021
Hard Disk Heads,16
Hard Disk Sectors,63
ATA Revision,ATA8-ACS
Transport Version,SATA Rev 2.6
Total Sectors,976773168
Bytes Per Sector,512
Buffer Size,8192 KB
Multiple Sectors,16
Error Correction Bytes,50
Unformatted Capacity,476940 MB
Maximum PIO Mode,4
Maximum Multiword DMA Mode,2
Maximum UDMA Mode,300 MB/s (5)
Active UDMA Mode,300 MB/s (5)
Minimum multiword DMA Transfer Time,120 ns
Recommended Multiword DMA Transfer Time,120 ns
Minimum PIO Transfer Time Without IORDY,120 ns
Minimum PIO Transfer Time With IORDY,120 ns
ATA Control Byte,Valid
ATA Checksum Value,Valid

Acoustic Management Configuration
Acoustic Management,Not supported
Acoustic Management,Disabled
Current Acoustic Level,Default (00h)
Recommended Acoustic Level,Default (00h)

ATA Features
Read Ahead Buffer,“Supported, Enabled”
Ultra DMA,Supported
Power Management,Supported
Write Cache,Supported
Host Protected Area,Not supported
Advanced Power Management,“Supported, Enabled”
Advanced Power Management Level,Minimum power consumption without standby (128)
Extended Power Management,Not supported
Power Up In Standby,Not supported
48-bit LBA Addressing,Supported
Device Configuration Overlay,Supported
IORDY Support,Supported
Read/Write DMA Queue,Not supported
NOP Command,Supported
Trusted Computing,Not supported
64-bit World Wide ID,0150E64E81561830
Streaming,Not supported
Media Card Pass Through,Not supported
General Purpose Logging,Supported
Error Logging,Supported
CFA Feature Set,Not supported
CFast Device,Not supported
Long Physical Sectors (1),Not supported
Long Logical Sectors,Not supported
Write-Read-Verify,Not supported
NV Cache Feature,Not supported
NV Cache Power Mode,Not supported
NV Cache Size,Not supported
Free-fall Control,Not supported
Free-fall Control Sensitivity,Not supported
Nominal Media Rotation Rate,5400 RPM

SSD Features
Data Set Management,Not supported
TRIM Command,Not supported
Deterministic Read After TRIM,Not supported

S.M.A.R.T. Details
Off-line Data Collection Status,Never Started
Self Test Execution Status,Successfully Completed
Total Time To Complete Off-line Data Collection,13980 seconds
Execute Off-line Immediate,Supported
Abort/restart Off-line By Host,Not supported
Off-line Read Scanning,Not supported
Short Self-test,Supported
Extended Self-test,Supported
Conveyance Self-test,Not supported
Selective Self-Test,Supported
Save Data Before/After Power Saving Mode,Supported
Enable/Disable Attribute Autosave,Supported
Error Logging Capability,Supported
Short Self-test Estimated Time,2 minutes
Extended Self-test Estimated Time,138 minutes
Last Short Self-test Result,Test Failed By Read Element
Last Short Self-test Date,9/5/2012 11:15:10 PM
Last Short Self-test Duration,2 minutes
Last Extended Self-test Result,Never Started
Last Extended Self-test Date,Never Started

Security Mode
Security Mode,Supported
Security Erase,Supported
Security Erase Time,71 minutes
Security Enhanced Erase Feature,Supported
Security Enhanced Erase Time,71 minutes
Security Enabled,Yes
Security Locked,Yes
Security Frozen,No
Security Counter Expired,No
Security Level,High

Serial ATA Features
S-ATA Compliance,Yes
S-ATA I Signaling Speed (1.5 Gps),Supported
S-ATA II Signaling Speed (3 Gps),Supported
S-ATA Gen3 Signaling Speed (6 Gps),Not supported
Receipt Of Power Management Requests From Host,Not supported
PHY Event Counters,Supported
Non-Zero Buffer Offsets In DMA Setup FIS,Not supported
DMA Setup Auto-Activate Optimization,“Supported, Disabled”
Device Initiating Interface Power Management,“Supported, Disabled”
In-Order Data Delivery,Not supported
Asynchronous Notification,Not supported
Software Settings Preservation,“Supported, Enabled”
Native Command Queuing (NCQ),Supported
Queue Length,32

Disk Information
Disk Family,Scorpio Blue
Form Factor,“2.5"” "
Capacity,“500 GB (500 x 1,000,000,000 bytes)”
Number Of Disks,2
Number Of Heads,4
Rotational Speed,5400 RPM
Rotation Time,11.11 ms
Average Rotational Latency,5.56 ms
Disk Interface,Serial-ATA/300
Buffer-Host Max. Rate,300 MB/seconds
Buffer Size,8192 KB
Drive Ready Time (typical),4 seconds
Average Seek Time,12.0 ms
Track To Track Seek Time,2.0 ms
Full Stroke Seek Time,? ms
Width,69.9 mm (2.8 inch)
Depth,100.2 mm (3.9 inch)
Height,9.5 mm (0.4 inch)
Weight,100 grams (0.2 pounds)
Acoustic (Idle),2.4 Bel
Acoustic (Min performance and volume),2.6 Bel
Acoustic (Max performance and volume),2.6 Bel
Required power for spinup,500 mA
Power required (seek),2.5 W
Power required (idle),2.0 W
Power required (standby),0.3 W
Manufacturer,Western Digital Corporation
Manufacturer Website,

The “60” in the model number suffix denotes that the drives were manufactured for Compaq (HP). A little Googling would suggest that the firmware version may be Compaq/HP OEM firmware, but I’m not sure about this.

Hard Disk Model ID, WDC WD5000BEVT-60A0RT0
Firmware Revision, 02.01A02

The SMART self test result is disturbing, though.

Last Short Self-test Result, Test Failed By Read Element
Last Short Self-test Date, 9/5/2012 11:15:10 PM
Last Short Self-test Duration, 2 minutes

That said, the problem appears to be that your drive is protected by a password (I don’t know if this could be responsible for the previous test failure).

Security Enabled, Yes
Security Locked, Yes
Security Frozen, No
Security Counter Expired, No
Security Level, High

If the master password has not been changed from its factory default setting, then a secure erase may recover the drive.