HDMI - WDTV Live


#1

I recently updated my firmware to the latest one released on WD website and I noticed that the HDMI drops out if I change the inputs on the TV.  This is happening to both my LG tvs.

If I start with HDMI on the TV as input then turn the WDTV live on, it works fine (a little slow in starting).  Now, if I changed my inputs on the TV to say antenna then switch back the HDMI no longer have a signal.  (If I plug in the AVI or component from the WDTV Live into the tv it works fine).  The only way to fix this is to turn off the WDTV live from the powerpoint (not even if I power off and on with the WDTV live will this fix it), wait a few secs and then back on again ensuring I’m just on the HDMI input on the TV.

Is anyone else having this issue?


#2

Hallo,

i have exactly the same issue.

at EVERY start of wdtvlive (latest firmware) no ouitput on hdmi. i need to unplug power supply and plug in again to see something.

br

P.F.


#3

Hello everyone,

first sorry for my bad english (I’m french).

I have the same issue too. I receveid my WD tV Live 2 days ago, and it made the firmware update automatically (It was connected with component). I had no problem with component. Then I used HDMI, it was ok first but then I could’nt make it work and I did’nt knew why : when i turn on the WD TV Live, I see the logo, but then my tv lose the signal instead of show the menu.

I tried your way (turn TV off and on with the WD TV HDMI, and turn on WD TV), and it worked !

My TV is a Philips, not a LG (model 46PFL7605). I tried every HDMI port (including the HDMI 1.4) before your method.

I hope it will be fixed, because it is really annoying :(.