HDMI no display - Mode not supported


#1

Hi,

My WDTV Live won’t display anything through HDMI on my Samsung 6 series LED TV.  It was updated to the latest firmware and have been working fine until now.  

I had it connected to a CRT TV using the composite cable but when I connected it back to the LED TV, it’s gives a message “mode not supported” on the LED TV and nothing displays.  I have tried different HDMI cables and different HDMI ports on the TV but they all won’t display anything.  I have also made sure that the cables are properly plugged in.

The WDTV never had any problem previously when switched between one tv and the other until yesterday.  Does anyone have any idea on how to fix this? 

Thanks


#2

First off, welcome aboard.

Secondly, this sounds like an HDMI HDCP issue.   

Might you have set the COLOR SPACE, Resolutions, Refresh Rate, manually?   If so, set them back to AUTO and see if that helps.

If not, see what happens if you go do a RESTORE to Factory Defaults.

If that fails, you can wait for others to chime in!

Hope this helps.


#3

Hi Tony,

Thanks for the welcome.

None of the settings were changed which is why I’m confused on why it suddenly wouldn’t work.  I’ve made sure that the HDMI settings are set to auto when I plugged in to the other CRT TV but upon connecting it back on HDMI on the LED TV, it is still displaying “mode not supported”.  

I tried doing a factory reset as well but I noticed that you’re supposed to hold the press on the button for 10 seconds while I only held it until the power light goes off. I might try it again later when I get home and see what happens.

I’m still curious on what the others have to say on this issue as I found quite a few people with the same problem while googling about it but none had a solution.

Thanks


#4

blahblah wrote:

 

I tried doing a factory reset as well but I noticed that you’re supposed to hold the press on the button for 10 seconds while I only held it until the power light goes off. I might try it again later when I get home and see what happens.

 

Hold off on pushing any buttons for 10 seconds!

From the WD TV Live manual:

Press for one second to reset to factory default. Press and hold 10 seconds to toggle between NTSC and PAL. (using a fine-tipped stylus or the unfolded end of a paperclip).

Unless your goal is to switch between NTSC/PAL, don’t hold for 10 seconds.  ;)


#5

Thanks for the tip. But that means that what I’ve done was right and should have reset the WDTV to its default settings and yet it was still not displaying anything. 


#6

Long shot but it I think you indicated the WD Live worked at  one point using HDMI, if I correctly read what you stated, but when you connected it to your CRT set, which doesn’t use HDMI, where you would have switch the player output to component out.  Did you switch the output of the WD player back to HDMI output?


#7

Your TV should have Component inputs.  Are you able to obtain 720p or 1080i via the included component leads?


#8

Hi, 

Thank you for the post.

I’m pretty sure it would still work via the component leads as composite works fine.  I’m just very perplexed on how the HDMI just suddenly fails to works when nothing was changed.


#9

I was just wondering if the WDTV would be happier switching to HDMI if it were already in an HD mode.

When I upgraded to HDMI it was from Component, not Composite (in fact, I’ve never tried Composite with the Live).

You’ve got nothing to lose by trying (unless it’s really awkward to get behind your TV and you’ve got a bad back or something).  :)


#10

I get where you’re coming from and you’re right, nothing to lose. I’ll definitely try it tonight and see if it makes a difference.

Thanks for the recommendation. 


#11

I’ve just tried using the component cable and it works fine although it only displays at 720p. However when I have both the HDMI cable and the component cable connected at the same time, I get a flickering screen but it recognises the HDMI cable connection and shows the resolution as 1080p. Once I disconnect the HDMI cable, it goes back to normal. Again I’ve tried different HDMI cables and different HDMI ports on the TV all to the same result.

Might this be a faulty HDMI port on the WDTV? 


#12

It could be faulty… interesting / weird that it does display with the component cables in.  

What happens if, instead of removing the HDMI, you remove the component cables, does it revert to no picture?

I see you already tried the hard reset switch on the side of the unit…  have you also tried the reset within the setup > system settings menu?

Also, try unplugging the device from the power source for 5-10 minutes.

My normal routine following firmware updates are the above 3 steps in sequence.  Perhaps overkill but I’m not having any issues, and the last step has definitely solved weird behaviours for me before (certain file types not playing).  

It’s a quirky little box but, once you get it working, it’s pretty cool, honest. :wink:


#13

Hi,

Thanks for the ideas PixelPower.

Yes, if I remove the component cable then it reverts to no picture and yes, I’ve tried both the reset button on the side as well as the one within the settings menu with no difference to the HDMI problem.

I’ve left it off the power source for around 8 hours yesterday while I was at work as well and only plugged it back it when I started testing on it again.

I agree with you that when it’s working its a fantastic product but this problem has left me feeling disappointed and annoyed as it’s only been less than a month since I got it.

Just wondering as well, with the RMA, would you have to get your own packaging material and will WD reimburse the postage cost? 

Thanks


#14

I had the exact same problem and it turned out it was a faulty HDMI cable.

I had just bought it and it worked fine for a while but suddenly it croaked…i would test another HDMI cable and see if that does anything for you!


#15

Hi,

I’ve actually tried another HDMI cable and it was doing the same thing. 

I ended up giving up on the device thought I’ll send it back to WD on an RMA.  A bit of a hassle and shame since the closest one to me is in Singapore (I’m in New Zealand) and it’s going to take around a month for a replacement to reach back to me so I bought another unit yesterday and that one works without a hitch.


#16

Sorry you had to go through that!

And too bad you can’t mark your own post as the solution… :wink:

But, glad you’re up and running now.  You going to RMA the unit anyway and have two?  :)


#17

Yeah, like I said previously, I love the device when it’s working…so who knows, I might pass it on to my parents once I get the replacement through RMA. :smiley: