Having problem to detect my WD3200AAJS hard disc

Anyone can teach me what should I do so that I can detect back my hard disc ?

First, review the steps to install drive, then make sure the drive is recognized in the computer Bios setup and that it shows the full capacity, if not, you might need to get in contact with the motherboard’s manufacturer to get the Bios updates available, then your drive should be ready for operating system installation also could be connected as secondary if you already have Windows installed. Please let me know the outcome.

1 Like

Thanks for the reply , but it cant be detected in BIOS .

I’m not quite sure as it still works on my friend desktop .
After I bring it back to my home and try it with my desktop , it can’t be detected .
Then I went back to find my friend and try it again , my hard disc already can’t be detected .
So what is the problem as the hard disc is still functioning until I connected it with my computer and it just become like this ?

ToT 

If a drive is not detected in the Bios and it worked in another computer, you can try using a different cable and Update the Bios, in order to get these updates you will need to contact the Bios developer (motherboard manufacturer).

If the drive now does not work in any computer you can click here to Create a Diagnostic CDand test the drive with the Diagnostic software. If the drive fails the test you might need to replace the drive.

1 Like

Does your drive spin up? Does it vibrate or make any sound at all? Can you see any burn marks on the circuit board? You may need to remove the board (with a Torx screwdriver) to see any damage to the chips.

1 Like

I don’t think is the cable’s problem as I had already tried and changed to change it before , still doesn’t work .
So how can I create a Diagnostic CD ? 

My drive doesn’t spins up , no sound at all .
I don’t know whether there are burn marks or not because I can’t identify it because I don’t have a Torx screwdriver .
ToT 

Hi

If you would like to test your drive and get a diagnostic go to http://support.wdc.com/product/download.asp?groupid=606&lang=en and download data lifeguard diagnostics you will have two versions one for windows and one for DOS. Give it a try.-

1 Like

After changing the board , it started to spin up , but it still cant be detected 

If your board has an 8-pin serial flash memory chip at location U12, then you will need to transfer this IC from patient to donor. This chip stores unique, drive specific “adaptive” information. Some board suppliers include a firmware transfer or ROM transfer service for US$10 - $20. Otherwise, if you are not adept at soldering, your local TV/AV repair shop should be able to do it for you.

Otherwise, if location U12 is vacant, then the adaptive data will be stored within the Marvell MCU (big “M”). In this case a ROM or firmware transfer will require special tools.

Could we see a photo or scan of the component side of the original board? Sometimes there is an easy DIY fix.

1 Like

Ermm , actually I’m not so good in this field …
So what picture I should take ? 

We would need to see a photo like the following, but with a lot more detail:
http://www.drivestar.org/product/pcb_wd/701444-1.jpg

1 Like

ok , i’ll try to take one like tis …

i have similar problem in WD3200AAJS Hard disk, that the bios doesnot detect it Full details are:

  1. it is worked well .

  2. i dont know about space in hard disk for bootable so i formatted it .

  3. now, i can feel the spining of hard disk but the bios doesnt detect it.

wht can i do please tell me the solution please it was bought a 3 month ago and the warrenty is gone so help me fren plz

here is it …
sorry for da late reply …

  2011-08-13 10.35.57.jpg

Ichirio, I can’t see any visible damage, but the first thing to do would be to measure the resistances of TVS diodes D4 and D3, and zero-ohm resistors R64 and R67, near the SATA power connector.

If the above components are OK, then you will need to transfer the 8-pin serial flash memory chip at U12 (below the MCU) to your donor board. Your local TV/AV repair shop should be able to do this for you.

1 Like

okie , i’ll go n try it …
thankz …

Hi All also I have the same problem with WD caviar blue 320 G and I changed the hard with another hard using the existing cables but it works good the problem with me not in making partitions but in installing windows that the message which appears " can’t find any hard drive"

Please solve this problem so I can install windows XP.