Having a problem booting with my WD10 EAD behind an IDE C: drive


#1

Desktop computer runs fine with a 28G C drive and the WD ead 10 in D position as a storage drive.

(sysyem: 512 (ultra)Ram , OS is XP Home, 3.2 Ghtx Celleron processor.) Both H disks have XP windows loaded on

I decided to upgrade the RAM to 2G with 2 sticks of 1024 Wintec 400 3200 DDR.

The computer found all the memory and actually booted up the first time to a full desktop and ran for approx 5 mins.

Then it suddenly shut down and tried a restart. It again found all the hardware as before ( both drives and 2.3g of ram) but upon starting  windows, it gives us an error message: missing NTLDR. I put in the XP os cd and tried a “fixboot” and successfully created another boot record but then recived a warning message regarding a non-standard MBR when I went to run the “FixMBR” utility under the Repair options on the windows repair consule. I didnt want to risk losing any data on the WD disk, so I typed in a N when it asked me if I wanted to continue.  I wonder if my problem is that I have the os system xp on the WD10ead hd.???  Any suggestions?? not much of an IT guy here… just a self learner…appreciate any help anyone can give :slight_smile:

Dave 


#2

hi,

you should put it into external box and connect with others PC full back data first. after fix it. 


#3

You appear to have corrupted your data on your hard drives. When making any RAM changes you should always test the memory prior to booting into Windows. Your RAM may be defective, incorrect type, or the timing may be off.

Be sure to get your RAM straightened out before you do anything more with your system, and always backup your data.

Link: Memtest86+


#4

Thanks for the suggestions. :)  The memory is good because as long as the we don’t hookup the WD-10EAD 1TB drive, there are no problems. The computer with the 2gb ram is 6 times faster than just with the 512mb ram and runs great  minus the WD drive. However I need the WD sata drive in this computer for its data and storage cap…  This mb is a mach speed P4M800 and shows support for this ram at 400/3200 ddr. I have had it running flaulessly since posted this problem… however it still doesn’t won’t stablize with the WD sata drive as described. It’s kind of funny, it will always boot -up the first time to decktop with full resouces  with the WD drive added… then crashes in 5 mins.

The data on the two drives is ok… I have replaced the new 1g wintec memory with the old 512 ultra and both drives boot up to desktop perfectly without a hitch and run good just as before the upgrade. All data is intact and all the applications run the same. (there are no window bootup errors like with the 2g as before.)

There are some compatiblilty issues within this system and its just a matter of finding the right solutions…