Have to select Wireless Network each time I turn on


#1

Hi,

Have got my WDTV live up and running lovely. communicates with the WD Worldbooks Media Server a treat.

Two real annoyances though,

  1. I’m connected wireless, and every time I turn on I have to go Settings > Network Settings > Wireless Favourites > Connect. Why doesn;t it try to access my last preferred network, like every other wirless piece of kit I own.

  2. Why does it take SO long to start up?? I’m talking 2 minutes, which when you then take another minute to connect to the network, really makes you think about whether you can be bothered to turn it on!

Otherwise, alls well. Iplayer would be great!


#2

1>  It may be helpful if you delete all other networks from the Favorites list so that ONLY your main network is in there.

2>  Well, I think it’s more like 1 minute, but it’s because the thing is COMPLETELY powered off.   It has to boot software from scratch every time it’s turned on.    Something to do with some European law or certification for power savings.


#3

I am also trying to find out how to set it up so that it connects to my network at startup - any hints? I’ve looked everywhere but I can’t seem to find it.

Thanks.


#4

Is the reason I’m having trouble because it’s not possible? Does everyone have to manually connect to their network EVERY TIME they turn their WDTV Live on?


#5

CMNZ74 wrote:

Is the reason I’m having trouble because it’s not possible? Does everyone have to manually connect to their network EVERY TIME they turn their WDTV Live on?

Does your keyboard have an UP Arrow?    Did you read the thread before you posted in it?


#6

Wow.

You mean “It may be helpful if you delete all other networks from the Favorites list so that ONLY your main network is in there” is the answer? Simply doing that enables the box to automatically connect at start-up?


#7

In general, yes… Meaning it should do that anyway, but removing any invalid networks in the list can prevent issues…


#8

Ok well thanks for that. I’m sorry I wasted your time. It certainly wasn’t obvious to me that it should be connecting automatically, given that it doesn’t.


#9

Does your network appear in the favorites? Or is it never there at all?


#10

It’s the only one there now. For some reason it’s at No. 2. The others say ‘Empty’. My network has the dot next to it, indicating that it is the default.

Is there some other setting that I should have ‘On’ that I have missed perhaps?


#11

No, that should be all there is to it.

You could try this:

1--  Change your WLAN password.   Maybe there’s special characters in it that the WD is not able to save to memory (which would definately be a bug.)

2-- If there are NO special characters (in other words, it’s all Alphanumeric, no symbols or anything else), then do a RESTORE to factory defaults.    

3-- Start it up and reconfigure your WLAN settings again.     Does it now save it in position one?

4-- Any change in the behavior now?


#12

Thanks, I will try your suggestion.


#13

Sorted! Thanks for your help - greatly appreciated.


#14

I’ll give that a go too. It’s the only network in my wirless favourites, so i didn;'t think that would help. My password has got special characters in, but i’ll take the security off for a bit and see if that helps.


#15

SimplyC:   If changing your password fixes it, then file a bug report with WD Support.   If they can’t accept special characters, then they shouldn’t be allowing the user to enter them without telling them that they won’t work.  :)


#16

CMNZ74 wrote:

Sorted! Thanks for your help - greatly appreciated.

CMNZ: Same thing;  if it was changing your password that fixed it, you might want to file a case with WD, too. 


#17

Nope, disabled the password on my wireless entirely, and it still doesn’t connect!


#18

I have the same problem. Airlink 150 Golden and a Belkin N Router (I know that’s not on the approved list). Have only one favorite, has the default dot next to it, but when I turn the system on, it never connects. It seems like it can’t “find” the connection - I have to go to the settings, tell it to connect, and it does - eventually, sometimes it takes two connect tries, sometimes I even have to go to the wireless connections and tell it to connect (but cancel when it asks for my long complicated password and instead I go back to the favorites and try again). Eventually, it all connects and all is cool - but it would be nice if it connected automatically.


#19

Hi guys

This seems to all be down to start up time again. I turned it on the other day before my shower, when I came back it had connected by itself (I knew as it said the firmware update was available!  I’ve found now that once I boot up the WD, it takes about 90s to connect

So it’s solved - although a message along the lines of “attempting to connect” would be nice… then at least I’d have known it was up to something