Getting NFS Export list error for EX4100

Hello. I just added a 4th drive to my EX4100. All the drives are in JBOD mode. I access the NAS using my WDTV Live with an NFS fire share. When I try to access the drives (only with the WDTV and the NFS file share…I CAN see ALL the drives from every computer and any of my dlna smart TV’s) I can see all the files on the original 3 drives, but not the new one. I’ve checked all the settings and they are all good (same as the other drives). I finally found the log file for the NAS and saw that t was getting NFS requested file or directory not in the exported list.IP = , Directory
Did some research on the internet and it appears that NFS creates an export list on the NAS (but of course, there doesn’t seem to be any info on how to edit it or fix it). I will also add that this is the first time this has happened but also the first time I have tried adding a drive since I updated the firmware to
2.30.165 .
Does anyone have any thoughts on how to fix this? Will resetting back to factory specs do anything, or is that a waste of time?
Thanks in advance.

Fixed it! I had tried using the * when setting up the share originally, but it didn’t take. I think I must have accidently blanked it out and added a space before it, so I tried what I thought was the correct IP address and it took…and also looked just like the other shares…unfortunately that IP was the NAS address. Found some info on using the *, so just went back in and disabled the NFS share, then went back in and applied the default *, and it worked. Yeah.


Thanks for sharing this information.