Get Content Info does not show for 1 network share


#1

Hi All

I have a really odd problem with the “Get Content Info”

I have to 2 USB External drives attached to my Network PC, the hub sees both the folder shares on each of theses drives. Share permissions and security are exactly the same on both folders.

Drive 1

I used the excellent Preload tool created by “The_Roggy” ( see http://community.wdc.com/t5/WD-TV-Live-Hub/Tool-to-preLoad-quot-Get-Info-quot-metadata-on-your-TV-Live-hub/m-p/109092).

The tool creates the xml files for those films on the drive, apart from those that may have more than one choice available.

I then turn on the hub and it compiles the list of the movies and I can then see the films that have meta data created from the above tool and those that don’t. The movies with meta data display backdrops, large and small cover pictures……

I then click on those that did not get the meta data from the tool and then select “Options” on the remote and then selected “Get Content Info” and it then allows me to select the correct covers etc for the selected film, all wonderfully easy J and completed.

Drive 2

As above, only this time after clicking the “Options” button on the remote I don’t get the “Get Content Info” option, just delete, copy add to facebook………

I’ve restarted the hub to compile from fresh (with Disk 1 removed from the PC) and still get the same problem. If I then select the red button and then select Network share, disk 2 Folder share appears only this time if I click on it, a message says no media found? So I restart the hub and it compiles but still no “Get Content Info” option available? The movies the tool downloaded all work so I’m at a loss what to do next, I’ve thought about doing a hub reset but I have some movies on the local Hub’s HDD and worried it will wipe them?

Any help or advice much appreciated

Thanks

Tony


#2

You could try attaching the Drive 2 directly to your WDTVLIVE HUB’s USB port and see if it makes any difference.

Also, Before attempting to get “CONTENT INFO” you MUST WAIT till the Media compilation finishes even though you have already downloaded the metadata using the tool, The backdrops and Metadata text information can be viewed while the Media library is compiling, however, you will have to wait till it finishes compiling before you can use “GET CONTENT INFO” 

BTW, Resetting the WDTVLIVE HUB will not wipe the contents of your HUB’s Local HDD, it merely default’s the settings back to factory defaults including any Network information, login information etc; etc;

–EDIT—

Oh! - I must add - You must have R EAD / WRITE access enabled on the network shares! for the movie and thumbnail content updates successfully updated to  the network shares - they include  Metadata XML files,  .wd-tv folders… .that contain thumbnail files for cover art as all those are now stored on the external drives since the new firmware update 2.03.24


#3

Thanks Vistawall.

Attaching the drive locally seems to have resolved the problem.

Thanks again