Gallery View Function Issue Question

I am having an issue with gallery view…I have all of the necessary stuff loaded into each movie folder (backdrops, move info, thumbs, xml stuff etc) and of course the movie file. When in gallery view, if I scroll over the movie thumb, none of the info comes up on the screen (plot, backdrop, genre etc) I have to click on the folder thumb once more to see all of the info, then I click the thumb one last time to see the movie. This is only the case is it’s an MKV file. If the movie in the folder is M2TS of VOB video files, it will show all of the preview stuff in the first screen, then the next click plays the movie. It’s like all of the others are one “layer” deeper to display the graphic info in preview view. It’s kind of hard to explain, I hope someone gets my drift. The only difference in the files are the video file types. Thanks in advance…

Yep;  you’re right…  That’s the way it works.

Ah ha.

I think this solves my problem.

If  I understand correctly.

 Currently my file structure is

  1. Films (folder)

  2. Film X (Folder)

  3. Film X (File)

in the gallery view for Videos:Folders. 

At Levels 1 and 2 Currently I see the in top section of the screen, no movie sheet, no folder art and no movie info.

I do see cover art in the gallery section below.

clicking on the film cover in the bottom section and going to level 3, then takes me into the folder and everything works fine, click once more to play the film.

Most of my Films are in the MKV format, AVI or MPG. so if I remux the ones I can. to M2Ts or VOB are you saying then I will see all the movie sheet data and cover art at the level 2 

Supposedly, yes, but you might test on one or two files first before re-doing everything!  :)

I tried it with one file remuxed to M2TS.

In the Gallery view:Folders.

I still get no folder cover  or meta data  until I go into the folder and down to the file…

At the file level I get everything. or if i set the filter to show All in stead of folder I get everything.

Currently I get a big black folder with a camera icon in it. The smaller folders below have the folder cover so why not the large one?

It seems odd that when you select Video: folder that you don’t  see folder cover art or meta data.

Why  would the screen have the options for it if it cant be done. 

If you’re seeing a big black icon with a CAMERA ICON then it knows its a movie, but has no artwork in it.

Have you enabled the MEDIA LIBRARY?    Has the media Library finished compiling before you try to browse?

Media Library is running

And has been left to  finish and rebuilt numerous times

incase it helps

my file structure is;

Root wdlivehub

Level 1  Films (Folder)

Level 2 Film One (folder) 

Level 3 Film one.mkv,mts2,vob,mpg etc

Level 3 Film one.jpg 

Level 3Film one.xml

level 2 Film Two (folder)

level 3 Film two.mkv,mt2s,vob,mpg etc

level 3 Film two.Jpg

level 3 Film two.xml

and so on and ect.

In gallery view Videos:All

everything works

In gallery view Video:Folders 

No information about the film is populated and the larger folder cover in the left is black with a camera image.

the film strip along the bottom works and shows the film cover, click on it will take me to the film actual file and the movie sheet,  all the meta data and the movie sheets work.

I must be doing something wrong but cant figure it out.

why can’t the gallery view work with media library turned off??