G-RAID with Thunderbolt is ejecting by itself

I have problem with fairly new G-RAID with Thunderbolt it started ejecting by itself. I have a Mac running OSX El Capitan.
Any clue ?


Could you let us know the part # you have? (0G0XXXX) The G-RAID with Thunderbolt has few different types it could be. With one of the G-RAID with Thunderbolt drives we have it has a software RAID solution and in El Capitan, Apple has removed a lot of support for it. If one of the drives is beginning to fail, it won’t be able to rebuild properly and it will eject itself.

Thank you for the answer

I have 0G04098 G/RAID with Thunderbolt


OK, the version you have uses a hardware RAID controller. Did you leave the drive as it was out of the box or did you use our configuration to change the RAID type? How long does it run before it ejects? Have you tried using it on USB to see if the same behavior exists?

I have changed any factory settings and it has been doing it randomly. Now actually for while nothing happened.
I haven’t tried the USB cable. Thank you

I am having the same issues with my G-RAID with Thunderbolt.
It is a 0G04097. The self-ejecting behavior is the same on both USB3 and Thunderbolt, connected to a Mac Pro running 10.11.6. Both connections are directly to the computer. Various cables have been tried, all with the same result.

The g-raid is configured to RAID1.


Please contact our phone support (888) 426-5214. Also check our power adapter to make sure it is labeled as output: 12v 4a.