FTP Server

Since the upgrade to OS5 all the connections defined remotely for FTP access have stopped working configured in both Cobian and Filezilla. Could someone tell me what the solution is? The damage produced is very serious

Did the IP address of your device change? Or the user login?

Contact the WD Support directly if you need further assistance.

Hi jchen,

Good morning, my IP remains the same. The user passwords changed but even trying with the administrator user they do not work. The error offered by Cobian is:

ERR Couldn’t connect to “”: Error connecting with SSL.

Error connecting with SSL.

error:1409442E:SSL routines:SSL3_READ_BYTES:tlsv1 alert protocol version

ERR Some errors were detected when testing the FTP settings

And the setup that has worked for years is:

Thanks for your help and excuse my poor English

Alvaro Fernandez


Avenida del Rosal, 47

28491 Navacerrada


The error message above means that your client software is using TLSv1.0 which is depreciated, not secure and rejected by My Cloud OS 5. Check the SSL method and ensure that you’re using TLSv1.1 or higher. I’ve included an example of WinSCP below that uses MIN TLS1.0 and MAX TLS 1.2 by default. If I set the MAX and MIN to TLS 1.0, I get the exact same error message.


Thanks SBrown, but Cobian Backup software only has the TLS 1.0 protocol. Any suggestion?



Avenida del Rosal, 47

28491 Navacerrada


@alvarofguti you could use Acronis True Image for Western Digital or some other 3rd party backup software solution that supports more secure TLS versions.