Formatting stuck at 0%

I bought EX4 few days ago, and three new 1TB disks (green - WD10EZRX).
I wanted to make them raid-5 and the repartitioning part went well until it got to the formatting thingy. It’s now stuck at 0%. I left it for around 14 hours and still no changes. It is saying:

Be patient as the WD My Cloud EX4 device formats your volume.
Volume_1 Formatting

I am a patient person, but 14 hours is a little bit long, don’t you think?
I’m affraid to stop the process because i don’t want to destroy disks.
What should i do? Please help!


Hi Dostmam, I recommend you to contact tech support directly so they can assist you.

it doesnt hurt if you are formatting the drives turn the ex4 down

you will have to do the format again…  i have formatted my drives several times and didnt had this issue yet… 

Hi, Dostman, I’m having the same error. Did you get this fixed, and if, how…please help.

Restart the format.

I have, multiple times with the same result.

I forgot to mention firmware is at :1.0.42, but I can’t upgrade without a volume to install on…which I can’t do as it’s formatting…stuck at 0%

Can anyone please HELP ???

WD support have suggestted reset, restore factory through the console…done, and still the same result.