Format on drive partition change, can no longer access or copy files


I am new to these formus. I did try to do a search in the forum as well as through Google, however I was not able to find a specific cause and/or fix for my issue without losing any data.

I currently have a My Book Essential 1.5TB drive. It has three partitions on it. The first partition is the backup of my Mac’s hard drive. The second is the partition for all my music, pictures, videos etc. The third partition is set up for Windows 8.

Tonight I tried to start a movie for my daughters through iTunes (have done this for a couple of years now) however no matter what I tried the movie wouldn’t load. I restarted the computer thinking it was just bogged down from being on for so long. Restart did not help. So I checked the drive to make sure the movie file was still there and didn’t get removed by accident. File was still there. My next step, I went into Disk Utility and tried to verify the drive - verifying the drive failed. Got a message that the “media” drive could not load and needed to be repaired. I tried to repair and got “File System Check Exit Code 8” error message.

I tried to remove and plug the drive back in - same error message, but this time the computer said that it couldn’t be loaded and I could “copy” files then try to reformat. I have yet to be able to copy any files. They all error out.

I went back into disk utility to see if I could figure out what is wrong with that partition, as the other two work just fine. While looking, I noticed that somehow my “media” partition has been changed from "Mac OS Extended (Journaled) to just Mac OS Extended. How can this be? I know 100% that the two main partitions were setup as “Extended (Journaled)”.

Anyone know how I can at least copy the files off? Do I need to go one by one somehow? Has anyone else encountered this and/or found a fix? I’ll gladly purchase a new drive but would really like to get all my stuff off the media portion (mainly) pictures and videos of my daughters over the years.

Thanks in advance and sorry for the long post. Just wanted to give background and needed info.

Hi there and welcome to the WD community.

What error do you get exactly when you try to copy files from the device?