For the love of god..can you help me?


#1

three days of trying to figure this out…and can’t so far.

I bought a Live Hub.  I want to get netflix streaming…and would love to be able to transfer files back and forth between my Win 7 64bit computer and the Live Hub.

I have a  Netgear N150 WPN824N  router.   If I use it for my computer…I get the internet just fine.  When I plug in network cable from LIve Hub to my router and run Network Setup on the Hub (Automatic)  I get “Unable to obtain an IP address.  The WDTV has limited or no network connectivity”.  

If I bypass the router and plug the ethernet cable from my Live Hub directly to my dsl modem…I get Netflix streaming perfectly.

So…I posted about this before.  One response was: “You need to make sure that the router is handling the DHCP requests from the local devices. Do *** NOT *** use the same numbers you found in the router…  That’s the ROUTER’S information, and by duplicating them, you’ll create all kinds of problems.”  Part of this response concerned my attempting to manually enter Manual Network Setup and enter IP address, Subnet mask, Gateway, and DNS numbers…all in which I was unclear where to get these numberse…even from the router information pages I can look at through www.routerinfo.net.

While I appreciate the response, I have absolutley no idea what dhcp request are.  I tried looking at the router through www.routerinfo.net…which showed various IP address, subnet gateway…blah, blah, blah…none of which worked when I munually entered in Network Setup on the HUB.

I found  “Use Router as DHCP Server” with a check mark next to it on one of my router info pages.   Does that mean my router is handling the DHCP request from local devices? as the responder above posted?

The other response is concerning a MAC address: “Make sure you don’t have MAC address filtering on the router enabled. If you do, you need to add the Hub’s MAC address to the filter list. You can find this in the About Mochi screen in the setup mode.”

I found a MAC address in the About Mochi…but I found nothing on my router information concerning “MAC addresses being filtered”.   I did find a Address Reservation area under LAN Setup. I can add a IP address, a Device Name and  MAC address.  So I put in a IP address but I have no idea which or where I’m supossed to find this as there seems to be numerous IP addresses throughout my router info pages.  I entered WDTVLiveHub for a Device Name, and I entered the MAC address that I got from the About Mochi screen.  When I click Add I get “This IP address should be in the same subnet as the LAN IP address”

Am I even close or do I give up on getting Netflix on my Hub.  At this point I dont even care if I can network my computer to the HUB, I would just like to not have to plug and un-plug my HUB to my modem every time.  sort of defeats the purpose of having the HUB.

Any help would most appreciated.  And if you answer this can you please spell out exactly what your talking about.  I"m not a noob but this part of the whole thing has been very frustrating and I’m immensely jealous of those that got this to work right from the beginning.

Thanks

Michael


#2

oh, and I’m only attempting to be wired…not wireless when I try and set this up.


#3

Do you have a firewall that may be blocking you? Do you have MAC address filtering turned on in the router? It is usually referred to as Network Filtering. You’ll need to find it and input the MAC address and reboot the router before it will let you access the internet or network via the Hub through the router.


#4

-a firewall within the router?..or the windows firewall?.   a windows firewall is turned on but I do get internet through the router to my computer just fine.

-as in my original post, I did find something in my router setup referring to Address Reservation.  is that where I should put the MAC address I get from the About Mochi off the Hub?  If thats the place to enter it, it also ask for a device name and a IP address.   If this is the correct area…which IP address am I supposed to enter and where do I find those numbers.  I assume device name is WDTVLiveHub?

-Does “rebooting the router” just mean to turn it off and back on?

Thanks


#5

I think your router is the one causing the problem not the hub. When you cannot the hub to the router, the dhcp server of the router automatically assigns an ip address to the hub which allows the hub to connect to the internet. Based on what you said, the router is not assigning an ip address to the hub that’s why you can’t connect to the internet. Maybe if you can share your router’s setup page to us, particularly the Basic Settings and the Attached Devices page, so we can better tell what’s the problem and how to solve it.


#6

I guess this is what your asking for?  I am so uncertain about what all these number mean I blurred a couple to be safe.  I dont know if that screws up any help you can give me.

http://www.pixelkat.com/bp.jpg

http://www.pixelkat.com/ad.jpg I just spent an hour on the phone with netgear. couldnt understand a word he said, and after going through his flow chart…said there is something wrong with the HUB - “do I want to be transfered to support where I have to pay” Not sure why I would have to pay for support on my router when he just blamed the HUB…but… do these screen grabs help?


#7

i’m sorry I also dont know how to post pictures on this forum but they ended up as links which seems to work.

thanks,

Michael


#8

Ok.  I sort of gave up and bought a different brand of router…a Lynksys E2000.   plugged it in, ran the cd…had internet on my computer…got netflix on my Live Hub.

so after being told by Negear that I couldnt get Netflix because of the Live Hub and I needed to be bumped up to their paid support tier…I’m now happy with a Lynksys that actually works and a support phone call I dont have to make to some country that really doesnt speak english and only knows to follow a flow-chart.

thanks to the people that posted to help me.

M