Folders on the WD Hub


#1

Guys, it may sound silly but I really don’t understand how to deal with folders on the hub. I appologize if this has been dealt with before…

I’ve created some folders on the hub from PC and from my Mac and I can see them from the PC and the Mac and I can copy files to and from them, they do exist on the Hub hdd. But I cannot see any of them from the Hub… I go to files  and I cannot see them and I cannot access their content, movies or jpg. I tried all the settings with no success (so frustrating). From some old folders from the hub that I can see I try to copy some files (jpg) by selecting the copy function on the hub, then , as a destination I can see the folders I’ve created (which I cannot see from the Files menu).

How should I create folders ? I cannot control this function…


#2

Make sure you let the Media Library re-compile after you do that.

If it’s not doing it automatically (which it should) just power it down by pressing the remote button for more than 3 seconds, and restart it.


#3

I’ve tried this, same result. I tried the restartfunction and no success.

#$%^&&*

:cry:


#4

If you have files that the hub’s interface can see like the sample media, copy a file to that folders using the hub’s interface (even you can’t see the folder, you can copy to that folder) then restart your hub. You can see the folders after that. For some reason, the hub’s interface can’t detect those folders you created that’s why when you copy a file that is being seen by the hub to that folder, the hub now can see that folder after recompiling.


#5

b0y0ng99: Thanks. What you say sometimes is working and sometimes not. Veriystrange behaviour. I played with both firmwares 2.03 and 2.04 and there is no difference in this respect. I tried with reset and restart and I did not find a rule on how to manage folders. Or maybe it is only me… :cry:

If you guys create a folder (empty) from your PC in the root of the hub, after a power on and off you see it then under the Files tag?


#6

NO.   Empty folders do NOT show up, nor are they supposed to.   That’s by design.