Folder Permissions

When i set a non public folder with no permissions to everyone, it aparently shows with all permissions even for guest accounts. Although with one user with permissions for that folder it works corrrectly. :S

I have never tried that? what are you trying to do that you want no one to have any permission to a share

Its a weird problem. If i set a non public folder with no permissions for any user. I can access through afp ( mac 10.10) to the folder even with guest. But i cant via WD APP. I didnt tried on windows machine. I suspect that only works with mac.

Mac is accessing this share via AFP Apple File Protocol, Windows is using CIFS or SMB to access it. WD App is using another protocol. BTW: a private share without any permissions is a public share.

Thats the problem.

It shouldn’t happen because if i want to keep the backups secure from everyone in the network i have to create a dummy user with permissions. 

what backups?

why would you want to block the admin user?