Folder issue


my wdtv live, connected to my win xp pc through LAN, won’t play any new file downloaded in my download directory. it says “unable to play, check for supported formats”, bla bla bla. if i try to copy the new file to a usb pendrive i have no problem, so the format is perfectly supported, the problem is somewhere else.

i said “new file” because i actually found a solution, but it needs to be done every time and i can’t stand it. :frowning:

my solution was to copy all the not playable files to another LAN-shared directory where my wdtv live was able to open them, then i put all the files back to the original folder and the issue never happened again.

every time i download a file in that directory, my wdtv can’t open it and i need to do the same thing over and over again.

can you please help me?

yesterday i remembered something that happened to me when i was using my old wdtv (first model, no network/LAN). i used to play my movies from and external usb disk connected directly to my wdtv and suddenly i noticed that some folders had the same issue. i solved the problem simply deleting the .wd_tv folder in the external hd root.

i was trying to do it in my pc, buy i can’t find that folder. i tried looking for hidden folders but it doesn’t exist. i can see a “WDTV” folder when i browse my pc shared folders from the wdtv, but i can’t find it in my pc.

is that a “usb only” feature? or wdtv live create the same folder also in network/LAN configuration?

please, let me know. thanks.

If you’re connecting to your PC via “Media Server,” it sounds like for some reason your media server is sending the WDTV the wrong Mime-type on the video, thus the error.   It might be (and this is just a guess) that your media server tries to index the file before it’s actually completed download, so it is unable to get all the correct data and messes up the database.

When you move the file out, and then back in, to the media server library, it re-indexes the file and corrects it.

what can i do? should i try to reset my wdtv?

Well, you can try, but I suspect the issue is with your server, not the WDTV. 

with “server” you mean my pc? it’s a windows xp netbook, nothing fancy.

maybe the problem is related to uTorrent?

my new downloads are on “C:/temp” and once finished, they go to “C:/dowloads/_uTorrent”

maybe something happens in the process?

i found the reason of the problem.

look at this picture:

well… if you have the same problem i have, DON’T DO THAT. select the first location ONLY and nothing more.

for some reason, the transfer from the first location to the second make those files unwatchable for my WDTV Live.

the files are not corrupted, i can play them on my pc, but for some reason my WDTV Live won’t open them.

I hope it helps.

Is your “H” drive on the local machine across your network? Is that drive attached to your WD Live?

Several years ago I had a problem with downloading totterent files ( LEGAL TO TRADE CONCERT AUDIO BY PERMISSION OF THE ARTIST) to a network drive attached to my Live+. When I DL’d them to the local machine it worked fine. When I DL’d them to the network drive on my Live+ they were corrupted.

Yes, they would sometimes play on my PC, but not on my Live+ as the WD device is less forgiving of missing portions than an app like VLC. I realized the files were getting corrupted by checking the CRC checksums. I would suggest you do the same and look for checksum errors in your files. You may find that they actually do have errors regardless if you can play them from your PC or not. I do not know the cause, but assumed it was the way that utorrent was writing the files to disk across the network.

The solution in my case is to download to the local machine, and move the files manually later. 

Be carefull out there with them torrents. Can be some nasty stuff …:manmad:

that’s not my computer, i took the image from google to make an example. my WDTV Live is connected to the internal hard disk of my netbook, through LAN.

i initially created two folders, “C:/temp” and “C:/completed” but my WDTV Live was unable to play any files.

now i use just one directory “C:/downloads” and the problem is solved. :slight_smile:

about uTorrent: i don’t download any illegal content.