Folder access on My Book Live

Hi, new user to this forum because of the following issue.

I cannot access one folder on my book live.  I have tried everything that I know from a permissions perspective.  I’m using a MacBook Pro with OS X.

The folder I want to open is ‘Shared Music’ as in the image below.  Every other folder opens fine.  I haven’t done anything to make the ‘Shared Music’ folder behave any differently to the others.

When I click to open, I get the following message…

Has anyone got any advice?

I’ve tried using the My Book Live Dashboard to change permissions but i’m just having no joy…  Thanks in advance.


The directory is probably set with permission for root.  You need to change the permisions via a SSH session in the MBL command line.

Use Terminal to open a SSH session.  Then  use the command

chmod -R 777 /shares/'Shared Music'

If you don’t understand what SSH is, then search the forum about how to enable it and how to use it. 

I really appreciate your response, but I only understand about 5% of your solution.

Is there an idiots guide? or simple stepped instructions?