Flickr has stopped working?

For the last few years I’ve enjoyed running flickr’s ‘Last 7 Days Interesting’ option while simultaneously running my Pandora account’s audio stream. This is  something a Roku cannot do.

So I was disappointed to see in the last few weeks the flickr option returning the error

‘There is no media in the current folder’

When I’ve searched on this error the solutions all seem related to LAN access not cloud access.

Any help on this would be much appreciated.



Have you tried a reset and/or power cycle?


I have the same issue since weeks ,  it is not solved with a HW reset.

Flik’r is not working nor Deezer  (same message saying  "there is no media …)

I think we could no more access to deezer and flikr beacause the wdtv live serial number used for  authentication is not allowed to access these features again (but i could be wrong with the protocol used). So WD has  to fix it .

HDKnows did you try to access Flik’r and Deezer with an old wdtv live ?

I am having the same issue since about a month ago, I have 2 different models and in both of them Flickr stopped working. and cant find any solutions, in the newest model I made a hardware reset to factory setting with no results…

 “no media available” in any of the options of the flickr app.

Same here… also Picasa.  Neither shows the most recently uploaded photos.

I am dismayed with WD as it seems they don’t care about fixing bugs, giving us new apps (or letting us choose apps) and not updating the firmware.

Yes, I’ve tried removing power from the media server and replacing it, and the problem remains.

I’m curious if Flickr is working for anyone, specifically, the Last 7 Days of Most Interesting?

I don’t think it’s working for anyone.  Check your Picasa app too… the recent uploads shows nothing.