Firmware problem


#1

So I updated my firmware on my live and now it won’t play one of my movies. Is there a way to set my drive to use the earlier firmware?


#2

What happens - does you box reboot?


#3

Download old firmware from here:

http://rapidshare.com/files/293635105/WDTVLIVE_FW_1.01.00.zip

Find a USB drive (thumbdrive), format (fat/fat32). Place the files in the drive and edit the version file (I think **.ver) with notepad and change the version number to something higher, like 2.4.***.*** 

Insert the drive in WDTV Live and it should detect a new firmware. Install.

Hope that helps.


#4

Download old firmware from here:

Seems to be quite bad advice - box will not be able to get any updates later


#5

Vitasam - I dont think you’ve tried this procedure, so you shouldn’t make such comments. Ofcourse you will be able to make updates later. The reason to change version number is so that whenever a thumbdrive is inserted, it first checks for any latest firmware and then start update. When the upgrade is complete, it will update the “original” firmware number, not what you had mentioned in the .ver file.

Once you connect to the internet, it will detect a new firmware. All you have to do is ignore that request and not upgrade. That’s all. 

I’ve tried this procedure and it worked like a charm. It showed a new update available on the internet as well. :slight_smile:


#6

@OMDB-PiLoT-: well, if it works as you described here - then I have to say: I’m sorry :slight_smile:


#7

But what’s wrong with latest firmware? Is WD going to fix it?


#8

It doesn’t.

I hope that a real solution comes quickly.

I’m in the middle of a project **bleep** and this is VERY frustrating.