Firmware 1.15.10 + mybook 3tb doesn't work!

hi, i have update my tv live at 1.15.10 (sigh!!) and than mybook 3tb don’t work! i have rollback at 1.14.09 or 1.13.18 but nothing…any idea? maybe waiting 1.16 is the best solution?

By doesn’t work what do you mean?

It’s not being seen or its not working with the media on the drive?

Also, is it GPT or MBR (4 KB sectors)?

to the previous firmware everything was ok, now with the new, when I connect my hard drive is detected immediately but when I enter in the video tells me that there are no devices connected

I tried 2 mybook 3tb on 3 tv live with 1:15:10 and the result is the same …

I honestly do not remember if MBR or GPT, but before going perfectly until the penultimate firmware

if they are detected by the pc 3tb think it is GPT…

A PC detects both. In Win 7 select Start > rightclick on Computer > computer management > disk management. Right-click on Disk 1 (or whatever # has been assigned to the external drive) > properties > volumes > partition type.

yes but MBR support max 2TB right?

Nope. If the disc is formatted with 4 KB sectors (rather than the usual 512 bytes), more than 2 TB can be addressed. I’ve tested a friend’s 3 TB disc (MBR) on the WDTV and it worked just fine. Haven’t had the chance to try a GPT HDD yet.

now it works! formatted hard drive to GPT