Files play properly at beginning, but after watching, all functionality is lost

I have a unique issue I’m not sure what to do.

I have 2 of these units, which have been working fine.  All of the sudden I would play a file, playing fine, then I would go to pause it, a msg would come up saying that the file wasn’t supported, and check the list of files supported.  I would go back to the main menu, but the file would still be playing.  I couldn’t stop or do anything with it.  I would then power off, go to another file, but would not play anything.  I would need to unplug the unit, then it would work fine, then the same thing would happen.  I thought it might have been a problem with a particular file, but I have tried it with files that I know have worked in the past, and they do the same thing.  This works on avi, flv, mp4, and mkv file types.  I have done the firmware updates on both, and they are both doing the same thing.  I have not changed the location of the files, they are on a network share, and have always been on them.  One has manual IP and the other is Automatic.  I had just purchased one, took it back for another one, and the same problem is there.

I don’t seem to have an issue if I am playing dvd files on the share, everthing works fine.

It is getting very frustrating, and just don’t know what the issue could be.

Any suggestions would be appreciated.

From where are you trying to play the files? 

Thank you for responding

To add more info.

WDTV Live Streaming Media Player in Living Room - Static IP, HOME Workgroup, device name WDLR

WDTV Live Plus - Dynamic IP, HOME Workgroup, device name WDBR

files are located on a 3 TB hard drive on a network share in a USB External Drive

I have had the same setup for about a year, and using the WDTV Live Plus, have never had an issue, until about 2 months ago, when I would play a file, say .avi, NCIS episode for example, around 350 MB, and after 20 min would pause it.  It would come up with a msg saying file was not supported, but would keep playing.  I could not stop, ff, rev, pause, or end.  If I go back, am at menu, but still has the audio of the file playing in the background.  Even when the episode finished, and i went to play another one, it would just give the searching icon, doing nothing.  I would power down, turn back on, and still could not access any file to play.  Only when I unplugged the unit, plugged back in, would I be able to access another file.  However, playing another file, uninterrupted, to the end, I still could not play another file without having to unplug the unit.  I then bought the streaming media player, thinking that the live plus was dying, and it was doing the same thing.

I tried this with files I have used successfully in the past, where I have watched up to 10 in a row, while pausing, starting, and restarting, without any problems, but now cannot use them

I truly like these players, but am getting frustrated.

As I said earlier, DVD files, on the same drive, play with no problem or loss of functionality

Any help appreciated.


Further information

I disconnected the streaming media player from the network, unplugged and restarted it, inserted a USB stick with 3 files, MP4, that I know have worked in the past.  Played for 10 minutes, tried to pause, got the same messages and the same problems.

Can anyone help me, point me in a direction???


So I need to take it back and get Seagate’s???

I think that’s a wise move. I’m considering it myself.

Doesn’t Western Digital have anyone who moderates this forum, to escalate issues people are having, or we just sit here and wait???

Have you upgraded your firmware recently?  what firmware are you on ? Have you tried to delete the wd tv folder on the external drive and let the unit build a new one?

This is a user to user forum. If you need WD tech support see the link below.