Files not accessable on win10 over wifi


#1

When I connect my windows 10 pc to My Passport Wireless Pro over wifi, it opened the user interface on the net. BUT, I was unable to access the files on the HDD and anything else connected to it.
Although I was able to access all the files while connected via android or iOS devices.
Please Help.


#2

Hi kartikeysagar,

Ma
uld try contacting WD’s Technical Support about this.

To Contact WD for Technical Support

The link below will allow you to call support.


#3

I believe I may have had the same problem (now solved, thanks to WD support - see below for the solution) I bought a My Passport Wireless Pro to transfer files between my desktop PC running windows 10, and the Wireless Pro over wi-fi. I linked the wireless pro to my PC on the wi-fi and it is connected, I can bring up the dashboard via the wireless pro ‘web address’. It shows my PC, the wireless pro and the internet link. But I can’t see the wireless pro within file explorer on the PC. It’s easy if I connect it via USB but I don’t want to use USB. I want to be able to move files around over wi-fi. It’s very disappointing there’s no wizard or sure fire set up routine to get the wireless pro working properly with windows 10.

SOLUTION (provided by WD support in their email to me) It worked!

Cause - the network browse function has been disabled by Microsoft on Windows 10 v1709 and higher.
The change is not limited to WD products. But I still feel WD could have included an erratum type notice with the product and have updated both the user guide and the WD tutorial on youtube.

Steps required - Click and open search bar in Windows 10. Type ‘windows features’ in the search bar. Double click ‘Turn windows features off and on". Scroll down to SMB 1.0/CIFS File Sharing Support. Check the box next to SMB 1.0/CIFS File Sharing Support’ and all other child boxes will populate. Click OK to accept the changes. Restart the computer. Network browsing should be enabled - it certainly was for me!