File management (bug) not working correctly when copying/transferring


#1

when transferring files between two usb devices ,when the transfer is complete the status bar gets stuck and doesent dissappear. in the old firmware it used to dissappear ,and then tell you the transfer or copy is complete, then you would click ok. now you have to guess and hope the transfer or copy of your file was successful. please fix this problem as well.


#2

 has anyone out there copied a file from one usb device to another?? you will see it does not do what it used to do. AT END OF COPY/TRANSFER IT JUST SITS THERE  AND YOU COULD BE WAITING FOREVER. WHERE AS BEFORE IT WOULD SAY SUCCESSFULLY COPIED AND THEN YOU WOULD CLICK OK AND BE DONE…WD PLEASE FIX THIS AND MANY ISSUES W THE FIRMWARE. THANK YOU


#3

Yes. I am going to have to say that I experienced this tonight when transfering some videos off of a USB thumbdrive on USB1 to an external HDD on USB2. It just hung on 6 of 7 files and stayed there with the status bar looking 99 or 100% completed. I canceled by hitting ‘Back’ and when I checked it seems that all of the files actually had, in fact, transferred succesfully. Something for WD to look into…


#4

thanks for replying. copying/transferring files was one of the main reasons i purchased this model. also noticed when u select amount of files to copy to another drive. (example 2 files…IT SAYS 3…when i only had 2 selected ) so the counter is off too. unreal …i do appreciate all the new features they offered but i do not want to sacrifice any of the old features . for me the copy transfer is a big deal …not to mention if you dont know if it succedded or not is very upsetting and stressful. wdtv please fix this and many other issues.


#5

YOU FOLKS NEED TO CHECK INTO THIS!!!!!!


#6

Posting in all caps isn’t going to help. :robottongue:


#7

Have also noticed file management bugs, same as above for copying and when I delete a file it hangs at 0% done - press cancel or back and the file has been deleted ok.


#8

wd please check into this!!!


#9

I agree. I have encountered the same issue when deleting files.

I have mixed feeling about the WD firmware upgrade policy. On the one hand, it is great that they spend the time and money updating existing product. Kudos to them!

On the other hand, I’d strongly disagree with their priorities. The addition of facebook, firefly, etc may be nice but it should be a much lower priority than fixing existing bugs. IMHO, the most serious bug is the lack of ability to play all music in one genre, artist, etc. When you attempt this you are required to drill down to one album and play only that music. This is a fundamental error and makes the WDTV Live almost useless as a music player.


#10

I am looking into this. Thanks for the information.


#11

thank you.


#12

Just to add…
It is not only an issue of functionality; since the process is not completed correctly, it creates errors of volume bitmap information and catalog disk errors (at least on Mac OSX). I’m constantly having to run the disk utility to correct these (not extremely serious) errors.
If these errors are not corrected, eventually they can become quite serious

Thanks

BTW. I bought the WD Live plus, Just for the ability to use the file management… not working well… I’m dissapointed


#13

Still, no answers on this subject?


#14

Yes,  almost lost my movies because of this.   Disc eventually was unable to repair  (using OS X disk repair).   Fortunately I have Disk Warrior and was able to salvage my files.   This problem is unacceptable and should be corrected ASAP.

Tom


#15

Any idea when this problem will be corrected?


#16

WD , PLEASE FIX THIS .I HAVE BEEN WAITING TO UPDATE UNTIL THIS AND THE FOLDER ICON IN MIDDLE OF THUMBNAIL ARE RESOLVED.. FILE MANAGEMENT IS IMPORTANT AND ONE OF THE REASONS I PURCHASED THIS..I HAVE BEEN WAITING PATIENTLY FOR A FIX. THANK YOU


#17

Wd , dont leave us hangin on this…let us know somethin


#18

We are working on this, but I am not sure when it will be released.


#19

Thanks Raphael_C.


#20

i noticed a new update released…does anyone if the FILE MANAGEMENT (BUG) NOT WORKING CORRECTLY WHEN COPYING/TRANSFERRING is fixed. can anyone sucucessfully copy or transfer a file on the new firmware 1.04.22 (3/2011)