Excessive motion notifications

Has anyone figured out how to get the motion notifications/sensitivity to NOT be obnoxious? There can be a leaf fall from a tree from 50ft away and I’ll get a motion alarm. I have the sensitivity down to 2% and still getting alarms like a T-Rex just walked by. Using the area motion won’t help my case because then the same applies for the areas that are active. A shadow from a tree even sets it off. Any one else out there having the same issue?


We request to please refer below link to check more information of WD Ready View:


Hope it helps!!

I’m also having this issue. I reduced the sensitivity to 1 and it’s a little better. I also set up the motion field to exclude bushes and trees that sway in the breeze. This helped to reduce the motion alerts during the day. At night I was getting a lot of alerts due to bugs flying at the camera. I read an article on the web that said the IR light attracts bugs so I went into the camera settings and turned it off. Fortunately, I have a lot of outside lights so I can still see what’s going on at night, but if you don’t have any outside light that you leave on this option will render your cameras useless at night. Turning off the IR led did majorly reduce the amount of motion alerts I get at night. Another option I read was that you can buy an IR light on Amazon and mount it outside away from the camera but pointing at the area that the camera is focused on. The IR light will provide the light the camera needs to see in the dark and the bugs will be attracted to the IR light and leave the camera alone.