EX4100 disks always grinding, never goes to sleep


I have a Ex4100 with 4x3TB WDRed drives. recently I updated the FW, and also had a power failure. As a safeguard I did a disk test that ended with no errors (took almost a day) and after that the EX4100 is now always on, furiously grinding the disks and never goes to sleep. Recently I did a reboot and it’s been uptime for 3 days… always working on the disks.
I have no backups, no app running, no scheduled activity. I turned off all devices, even discoinnected the network and the disks just keep going on…
Everything looks solid, no errors, no status changes, auto sleep is on, no suspicious activity.

What could be making the WD behave like this?

best regards,

Hi, it might be creating the DLNA and the Cloud databases, which could explain why is doing this, my suggestion is to let it be for a while longer to let it finish the databases creation.

This looks like a firmware issue from what i read in other posts.

I have turned off the WD as I can’t bear to listen and waste all these resources because of a bad decision.

By the way, due to this grinding the time machine backups are not working as well… stays forever in the “preparing backup”.

Can I downgrade the firmware for the EX4100?

I hope you find the solution as I am having it too. Fortunately, I am still able to return mine. When I first set it up, it went to sleep fine. Then later, while still setting it up, a firmware update downloaded and installed. Now the drives never go to sleep and grind ALL THE TIME! The racket is driving me crazy.

I have unplugged the network cables to test if anything is accessing the drives, but even unconnected, the grinding continues. I have DLNA disabled, so the cloud database maybe…but it has been doing this for three days straight 24/7! Argh!

Hi there,
Unfortunately there is no solution. This looks like it’s the software of the device analyzing and classifying all the files for the nice front end dashboard and reports. Basically one shot after the install of the firmware then it’s more manageable.
But yes, it’s a pain and you can’t do anything about it… just wait. :frowning: