EX2100 different speed in different folder

Hi, I just bought a EX2100, when I transfer files to public folder, it’s very fast, about 100MB/Sec. However, when I create my private folder and send files to it, the speed become very slow, about 20MB/sec.
Any idea how to solve this problem?



What type of RAID do you have? do you have encryption on?

Are you transferring files from a different source than you did to the Public folder? if you transferred files to Public via a USB3 drive, but to the private folder from a slower, USB2 drive this all makes sense. 20MB/sec is a typical USB2 speed. Also going through a network versus a connected drive also affects the transfer speeds.

Thank you for replying, I’m using Raid 0. I have no idea how to have encryption on. The device may have some software problems, I cannnot reboot or shut down the devices using my computer.

I’m using the same source, transfer files from my macbook air SSD to WDEX2100, and it does not go through USB port. I do tried to switch off WIFI and using LAN to transfer the data, which makes no differences. Thanks.

I’m trying to reboot my device or switch off the device, but the soft restart or switch off does not work, even if I tried to press the power button for few seconds, it does not work? Any suggestion how can I reboot this devices without unplugging the power cord? Thanks