EX2 Ultra Cannot access dashboard

Hello folks,

I’m having an issue with my ex2 ultra where I can access the files on LAN, browse plex etc but when i try to login to the dashboard, i get wrong username/password. i know I’m typing it in correctly and have never had any issues before. Ive tried the 4 second and 40 second reset but the device will not reset or even restart! its will not even acknowledge I’ve tried to reset it by restarting, just nothing. I contacted WD and was dealing with a rep but after a couple of months of going back and fourth explaining that yes im using the original power supply (what different could that possibly make if the device powers on and works) yes ive tried resetting etc I just end up in a loop with them going over the same ■■■■!

Its OS5
Could the boards battery play a role in this?
Ive stripped the nas down to the mobo and check the reset button for continuity, checks out ok
reassembled and still same issues.
Anyone have any ideas?

Hi @AaronF199,

Please be informed that 4 and 40 seconds resets are the only options to reset the dashboard password. I would request you to please try to reset your device once again after the restart and check whether the issue has been resolved or not.

You can create an RMA if the drive is in warranty period.

For more information, please contact the WD Technical Support team for best assistance and troubleshooting:
https://support-en.wd.com/app/ask

So other than not being able to log into the dashboard. . . .the device is working?

Can you SSH into the device? Sounds like a corrupt password file

(I presume you have literally pulled the plug to force reboot)

I forget what the default password is for these devices. . .is it admin/(blank password) I wonder if it is working and you just don’t realize it?

Just guessing here.

Drive is out of warranty and ive tried resetting 10+ times. Still cannot reset password.

Device works fine, I just cannot access the dashboard. I have stripped the device to test the reset switch, yes I pulled the plug lol. I changed the password a year or so ago and have recently changed PC’s (the old one had it saved) and now I cant remember what it was, lazy I know. I also cannot SSH into it because I never enabled it

at this point. … I am out of ideas.

You may want to look into various debricking methods (you probably need to reflash the OS - - unfortunately, it doesn’t reside on the HDD for the an EX2 Ultra) ( i have no idea how to boot this with a USB key - - but that is a path I would explore)

I had a similar issue. After resetting, it just threw me back to the login screen like before.

At least for me, it worked when I finally tried logging in with ‘admin’ as the username and leaving the password field empty. That got me to the dashboard and let me reset the password.