Errors that I'm getting

  1. I just tried copying a folder from my computer to the My Cloud. The folder contains 7 files within it. I got an error that the operation can’t be completed because one or more required items can’t be found. Error code -43.

  2. I copied my iTunes folder to the My Cloud and chose the library from the My Cloud that l wanted to use. When I copy my files onto that library, I get an error that the process can’t be completed. The file that I am trying to use is iTunes Library.itl. Is it better to transfer one folder at a time rather than a bunch at once? I’ve only tried transferring a bunch at once.

  3. I also got an error while trying to transfer an avi file from my computer to the My Cloud that says the Finder can’t complete the operation because some data can’t be read or written. Error code -36

Any thought on how to fix these issues?

  1. When I open iTunes and choose the ITunes Library.itl file that is saved on the My Cloud, I get an error when copying files that says the iTunes Library file cannot be saved. An unknown error occurred (13010).


I recommend you contact support directly for assistance with this issue.

Contact WD