Error message 1202 while trying to open shared folder in explorer


#1

Hello,

I was not able to find similar problem description.

I have just recently connected my new MBLive to my home network. WD2Go works fine on my iPhone and I can access file on that. However, when I connect from work using my laptop, running Win7,  I am connected to the drive and able to see the shares, when I try to open the folder in explorer I get the following error:

execution failed: 1202

System Error 1202 has occured.

The local device name has a remembered connection to another network resource.

WDMBLive error.jpg

Can any of you help me with this, please? What does this exactly mean? How can I resolve this problem?

Thanks.


#2

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support

http://support.wdc.com/contact/index.asp?lang=en


#3

Thanks. I did. No answer yet.

The annoying thing is that I tried accessing the folders from another workstation today and it worked. It must be something on my laptop. But I’d still need an advice what that might be and how I can resolve the problem.


#4

This sounds like an issue where you had a drive mapped with one web account, then re-created it with another web account. Send the output of the “Net use” command. Open up a command window (type CMD into run in Windows, then type Net Use).


#5

Tony,

Here it is:

You will see my My Book World I amongst the mapped drives (wdmbwaeolus), but this is not the My Book Live (wdmblaeolus). I have not mapped that. It is only one character difference, though.

(NB, I did register at one point with one e-mail address, but then I have removed the user from MBL. I had forgotten to remove the registration firts. After this I was not able to register with that email address again, so I had to use another one. Is it possible to remove registration from the previous mail address at wd2go?)

Net use output:

New connections will be remembered.

Status Local Remote Network


OK F: \TISUSERV01\DurbakN Microsoft Windows Network
OK G: \TISPUBV01!General Microsoft Windows Network
Unavailable N: \wdmbwaeolus\NorbertDurbak
Microsoft Windows Network
Unavailable P: \wdmbwaeolus\Public Microsoft Windows Network
OK S: \tisprn01\HP_Scan Microsoft Windows Network
Unavailable W: \WDMBWAeolus\Work Microsoft Windows Network
Unavailable Y: \wdmbwaeolus\Download Microsoft Windows Network
Unavailable Z: \WDMBWAeolus\Audio Microsoft Windows Network
\jepprd.corp.jabil.org\myteam\project\LSS\Tools\Shared D
ocuments\LSS Forms
Web Client Network
\jepprd\myteam\project\LSS\Education\Certification_Proje
cts
Web Client Network
The command completed successfully.


#6

I am experiencing the same problem. I receive this error message when trying to connect with my laptop at work. Does it have something to do with trying to connect remotely with the same laptop that I connect on my home network?