Error 503: Service Unavailable

After recommending a DX4000 to a friend, he purchased one.  I am installing it and after it gets an IP and I try to connect it to it for the first time ( , I get an Error 503: Service Unavailable error.  I tried to connect to it from three different computers, and they all give the same error. I can ping it. Any ideas?

Is that the ip on the lcd?  Have you tried again?  Maybe setup had not completed yet?

If it is the correct ip and enough time has passed I think something must have gone wrong and you need to either exchange it or reload it.

IE is not set to use a proxy server is it?

Yes, it’s the ip on the lcd.  I tried multiple times, but no luck.  No proxy server on IE.  I’ll try again tomorrow, I’m going to download the software tonight to have ready, but everything looked good when it started up.

Of course headless, just hard to do much else.  I have seen this on the old version on a headless HP box.  I think if you want to tomorrow you could power it off and back on for giggles, but you would prob end up with 5 days of loading OS.  Downloading the iso takes longer than actually doing it.

If you end up doing a recovery, while it is powered off, reseat all the drives and you should have a UPS :slight_smile:

Happy to report installing the os recovery went well.  Connected first computer!  I’m just wondering how many people give up instead of going through the whole revocery process, when all there is is a small lcd to gauge the progress.  But, because my machine has served me well for over a year, I think I still will keep recomending it.

Was wondering how you were getting along.  Thanks for reporting back

HTTP Error 503. The service is unavailable. on my DX4000.  If I have read the comments so far, to solve the error problemI need to do a complete restore, is this wright?

When are you getting this error?  Have you run the initial setup?  What are you typing in IE?

Yes, I did need to to a complete restore and it worked fine.  But, then out of the blue, I got a message from WD requesting that I return the box for an exchange, as the engineers felt that the problem might return.  I agreed to the return and they sent me a new one.  Everrything has been working fine since then.