Error 240006 (and error 250004) not solved by capitalising domain part of email address

Hi,

I am unable to set up remote access and repeatedly get the error message ending in 250006. I saw somewhere else in the Community that this issue could be solved by partially re-typing your email address in capitals. I typed in the ‘hotmail.co.uk’ part in all in capitals, but this has not solved the issue, and I keep getting the same error message.

Below this option you can ‘get code’ for ‘cloud devices for charlie’ However when I click on ‘get code’ I get this error message:

" There is no cloud device access configured for charlie. Click Get Code to generate an activation code for your cloud devices. Codes are valid for 48 hours and can only be used once. (250004) "

I have to say that I am finding this whole set up a little frustrating and over complicated, someone elso on the chat I was viewing was of the same opinion. I am not an IT Professional, but feel that I need to be to set this up! someone else on the chat was suggesting that you need to re-configure your router to get it to work. Surely this cant be right, this is a device aimed at the domestic user isn’t it?

Any help gratefully received!

When local to your network, use the MyCloud mobile app. Select ‘manage devices’ in the LH menu. Select the device you want to connect to. Enter your MyCloud user credentials.

Done.

I have the same problem. It is accessible from local network but I cannot create login for mycloud.com. " Invalid operation - a file already exist at this location " error on mobile app (IOS).