DX4000 UEFI Backups not working

I have been doing quite a bit of research and I believe I have made some progress but I am still not quite able to backup any computers with Windows 8 and up. I found that KB2781274 needed to be installed, so I remoted into the server, ran the update. When it asked me where to unzip the files to I selected the C:/ drive as it seemed like it where it’s supposed to go.

I have since restarted the server as well as one of the computers but I am still not having any luck. Is there anything that I am missing to get this process to work properly?

Any help would be appreciated!

you run the file on the server then wait for it to update the connector on the client. Then you have to run windows update on the client. reboot the client 3 times :smile:

Thanks for the assistance on this one!

I restarted client and server twice, found an additional update on both (aside from what the server automatically pushed to the client) and everything fell into place, so to speak.

A follow up that I have, I am working on connecting/updating the DX4000 for a friend of mine, something that I noticed is it doesn’t appear that he did any updates at all to it. At present it’s running I found in an older post that you had advised the latest version is I am aware that this is a legacy product to which the updates are no longer stored in a place that the server would be able to locate.

At this point, would is it recommended to update, or is it okay to run as is? I’m wondering if there are any improvements that were made through the updates to warrant an upgrade. If so, is there any downside to updating? e.g. loss of files or backups.

It should not have any effect on function/backups.

The issue you may have is you cannot install the drive enabler patch. Since replacement drives are no longer available you need the patch if a drive fails.

But I would still make copies of important data before I messed with it.