DS5100 not seeing boot drive after Marvell drivers added

you might also download the zip again as it may be bad download? All it has done is cause you problems
You are putting it on D:\ when you point to it?
No AV on the sevrer?
You have mad no changes to files permissions on the server?
You can remove the LCD msg from alerts in the dashboard

Tried the thermal driver as well as downloading the ZIP file again (3 X). No love. NO A/V. Installing ZIP directly from USB drive as instructions show but have tried it from all drives. It only respond properly when doing it from USB. No file permission changes.

Guess its a wrap.

I’ll be leaving in about 1 hour… in case something else occurs to you. :slight_smile: Otherwise, Thanks again!

anything in c:\wd\logs?

oh look in the event logs also

ds5100 services

I’m not positive I did what you were asking. The ZIP file does not create the WD folder in C:\ but your tweak does or at least that’s where you said to put it. So when I was trying to do the ZIP without having the tweak interfere, I deleted the c:\WD folder. After you said to try installing the thermal driver, I recreated the c:\WD again and placed the thermal driver from the ZIP file in that folder and ran it. No change so I replaced it with the thermal driver from tweaks and installed it. Still no change. However I believe the logs are created only when running the WdInstall.bat. That I did not do as you suggested it was not something you were excited about.

I am missing the Bonjour Service and the Product Configuration service

try putting the wdmonitor.msi in c:\wd and run it

Have you tried updating the firmware with a blank c:\wd folder

From which version tweak or ZIP?

bonjour is apple
I would use the firmware (I guess)

I tried to install Bonjour since the logs complained that it was not installed. I get that it failed to start. Verify that you have sufficient priveleges. I suppose it’s likely that it quits after that?

open an admin cmd prompt and try that?

Same error. Should I try bonjour from tweak?

if you right click that zip file is unblock an option?


I am not worried about bojour it is the others monitor

from another thread with a fresh install. Not sure why manually doing it is not working for you. Might tyr the pre bat file which just unhides c:\wd…

13- once done installing, go to WD site and download current firmware, extract them in a WD folder in C drive
14- install all the app, go down the list, you can ignore Branding, it has no effect anyway and no need. note one that says preinstall, then click that first…

Sorry, I’m not quite getting the instructions. 13- 14- not seeing where this is from.

Probably my last entry for today.

You said “What I can’t figure out easily is whether post_oobe.bat should be run first, last, or never”

I did not run this at all. first last or I guess I did do the “never” part :slight_smile:

Oh, I see the thread… I’ll try

Holy carp! That worked! Thank you. The fan is quiet. You my friend are amazing!

Have a great day!

Now go and sin no more.