Drobo 5N Streaming issues

Recently purchased a Drobo 5N, and I have a Asus ac router… Just set up everything and I’m having a streaming issue…

Every now and then the video will pause for about a minute and then catch up… Was wondering if this is a Drobo issue or Network issue? any help would be appreciated… Thanks…


Please contact Drobo Support @ (866) 426-4280 and we would be happy to help trouble-shoot. Open a case and send us diagnostics to get this started. We may need additional information, but will let you know if needed.


– Jeff

Check the firewall of your router to make sure that is not creating a conflict on the network.

What bandwidth do you have?

Are you having the same issue if you streams from your computer?

Have you tried resetting the media player since you installed the new device?

No conflict on router, streams fine most of the time. As far as bandwith the western digital is the only device on the 5ghz network. Reset media player, I’m guessing its the drobo…

Kalezone, would you be able to elaborate more on your 5N setup or if you found a guide online?

How did you set it up?

Hooked to your router or swticher and then your SMP(s) are hooked up to that as well?

How many hard drives are you using, size, brand, model etc?

More details would be appreciated as I just discovered the Drobo 5N and would like to switch over to that from a My Book Live 3TB.

Thank you!

I just posted this in another thread regarding Drobo5N:

I hope Drobo or WD is reading this and can offer a solution.


Just in case this helps anyone with a Drobo5N and WDTVLive SMP…

I could not stream anything without glitching and pausing. Pulled my hair out for days. Reset WDTV, reset all shares, I downgraded fw to 1.12.14 today, all to no avail.

BUT, I did find my Cisco E4200 router had a newer firmware availabe, and the readme mentioned something about better streaming support for Apple Air Play, and improved QoS. hmm. I upgraded and it was fixed. I watched AVATAR which was my biggest 1080 .mkv file and it played perfectly. Then I shut down my PC while the NAS was streaming to the WD, and it started to glitch…crazy.

Restarted the PC and all was well. Made no sense.

I made sure I stopped all sharing on the PC, and I went back into the router config and did DHCP reservations for the WD and NAS, because I read here that this can help. I also routed a few ethernet feeds that were direct to the router, into the switch instead, and lastly I replaced some cable with Cat6.

Not sure which of the last measures solved the last piece of the puzzle, but I’ve now watch 4 more movies today and it streamed perfectly, and I can shut down my PC with no ill effect. .mkv, ISO and avi.

 Note to anyone looking at Drobo5N, get the mSata card that goes in the bottom. Better, faster reads, which will help with streaming. The HDD light blinks casually once every 2 seconds or so. No stress at all.